Einzelnen Beitrag anzeigen
Alt 12.09.2017, 17:37   #1
Fatalico
Autogas*Neuling
 
Registriert seit: 02.08.2017
Ort: Berlin Spandau
Gasanlage: Bigas SGISN Steuergerät für 3-4 Zylinder, Bigas RI21 Verdampfer bis 140KW, Bigas Fast 4 Zyl.Rail
Fahrzeug: MercedesBenz B200 Autotronic Benziner, 136000km, Bj 12/2005, seit 2007 bzw. 110000km mit LPG
Beiträge: 7
Standard Neue Bigas Injectoren / Biagiotti Fast versehntlich versaut.

Ich lese schon eine Weile mit hier und möchte mich hiermit auch gleich vorstellen.

Ich wohne in Berlin und fahre seit Mai/2017 einen alten Mercedes B-Klasse B200 Autotronic, Bj 2005/2006, der schon seit 136000km ohne jemals Probleme gehabt zu haben seit 2007 auf LPG fährt.
(BIGAS SigN Steuergerät mit Bigas Biagotti fast Injectoren (schwarze)
Ich bin bisher mehr als zufrieden.

Mein einziges Problem ist, dass sich die Kennfelder Benzin/Gas ständig auseinander entwickeln. Auf Gas magert das MSG dermaßen ab, dass der LtfT dann bei -22,7 liegt und mit Benzin fahren fast unmöglich ist.
Nach ein paar Tagen auf Benzin ist der Wert wieder bei -6 bis +6 herum.

Ich konnte mit dem Vorbesitzer telefonieren und er meinte, es wurde noch nie was gemacht an der Gasanlage weil die immer super lief.

Trotzdem wollte ich dieses Überfettungsproblem bei der 10 Jahre wartungsfreien Bigas Anlage mal lösen und versuchte einige Dinge.
Gasfilter wurde gewechselt, Neue Kerzen sind eingebaut, Drosselklappe wurde gereinigt, Lamdasonden wurden gewechselt/ neue Batterie etc.
Als das nichts half, bestellte ich mir neue Bigas Injektoren Rails bei Ebay.

Ich dachte mir, ich nehme die alten 2,5mm Düsen um nahe an der bewährten alten Gas_MAP bleiben zu können und schraube die alten Düsen auf die neuen Injektoren. Es lagen dem Paket zudem nur 1,8mm Einblasdüsen mit bei.

Schon als ich die erste Düse raus hatte bemerkte ich , da kann was nicht stimmen. Es bröckelten mir ausgehärtete Kleberreste entgegen, die im Gewinde festsaßen.
Von der Seite sah ich zudem, dass die anderen drei Düsen jeweils eine andere Eindrehtiefe hatten und ich somit die Werkskalibrierung zerstört hatte. Das konnte ich dann auch mit einem GoogleÜbersetzer auf der Bigas Homepage nachlesen. Na super.
http://www.bigas.it/component/jdownl...ttori?Itemid=0 (Seite 8 unten links Punkt 3.2)

Ich habe trotzdem alle Düsen erstmal umgebaut und hab´s so probiert.
Natürlich läuft er immnoch zu fett und das MSG magert wieder ab.
Dazu kommt jetzt, dass man die Injektoren nun bis in den Fahrgastraum laut klackern hört. Wie ein Dieseltransporter in etwa.
Vielleicht weil sie neu sind???? Entkoppelt sind sie jedenfalls genau wie vorher.

Dabei lief mein Auto vorher auf Gas am ruhigsten und wie auf Wolken.

Jetzt zur Frage:
Ich habe eine Messuhr und möchte die Bigas Injektoren neu kalibrieren. Natürlich geht das nur mit aufgeschraubten Düsen, da es keine Einstellschrauben wie bei den Valteks gibt.
Man muss quasi durch rein oder raus drehen der Düsen den Hub einstellen.

Ich weiß aber den Hub nicht für Bigas. 0,4mm? 0.45mm 0.5mm? Oder höher? Weiß da jemand mehr? Habe nichts im WWW gefunden.

Dann Frage ich mich natürlich, warum die Anlage über die Jahre immer mehr in die Überfettung gegangen ist. Die Gummiflächen der Stößel in den Injektoren hatten schon deutliche Abdrücke und Rillen von den Düsen. Also die waren definitiv durch. Dadurch müsste sich doch der Hub mindesten um 0,3mm verringert haben.
Somit müsste sich doch die Gemischbildung über die Jahre eher in Richtung magerer entwickelt haben, oder? Kann mir das jemand erklären?

Najut das wars erstmal. Danke für Eure Bemühungen.

Gruß Guido
Fatalico ist offline   Mit Zitat antworten