Einzelnen Beitrag anzeigen
Alt 14.09.2017, 19:06   #5
Fatalico
Autogas*Neuling
 
Registriert seit: 02.08.2017
Ort: Berlin Spandau
Gasanlage: Bigas SGISN Steuergerät für 3-4 Zylinder, Bigas RI21 Verdampfer bis 140KW, Bigas Fast 4 Zyl.Rail
Fahrzeug: MercedesBenz B200 Autotronic Benziner, 136000km, Bj 12/2005, seit 2007 bzw. 110000km mit LPG
Beiträge: 7
Standard AW: Neue Bigas Injectoren / Biagiotti Fast versehntlich versaut.

Danke Zündy für Deine Anteilnahme. Sind keine Valteks sondern werkskalibrierte Bigas-Injektoren ohne Imbusschraube. Daher muss man die mit rein und rausdrehen der Düse kalibrieren, wenn man da versehentlich die Düsen rausschraubt. Eigentlich ist die Werksdüse nur ein Adapter um beiliegende Hülsen (die nennen das Gigler ) hineinzuschrauben. Bei mir lag nur eine 1.8mm Hülse (Gigler) bei. Eigentlich´ne feine Sache. Siehe Datenblatt. hier-> : http://www.bigas.it/component/jdownl...ttori?Itemid=0

Mein gesamtes Denken basierte auf der Annahme, dass der Hub sich verkleinert, wenn sich die innere Seite der Düse über die Jahre in das Gummi des Stößels hämmert.
Aber es ist genau das Gegenteil der Fall, weil ja die Rille selbst zu Beginn des Hubs schon Gas durchlässt. Danke nochmal Martin für den Stoß in die richtige Richtung

Hier sieht man mal die Rille: Man möge meine Dreckhände entschuldigen...

https://www.lpgboard.de/attachment.p...1&d=1505407031
https://www.lpgboard.de/attachment.p...1&d=1505407031

Ich hatte mich gewundert warum das MotorSG so doll abmagert. Jetz is alles klar, weil viel mehr Gas pro Einspritzzeit durchkam.

Ich hatte Bigas in Italien per Mail nach dem original Hub gefragt und bekam prommt die Antwort. --> 0,65 mm .

Habe nun heute den Tag damit verbracht die neuen Injektoren wieder auszubauen und den Hub auf 0,65 zu kalibrieren, was super gelang.

Übrigens war der Hub des neuen Rail mit alten Düsen bei unglaublichen 1,42 ; 1,47 ; 1,42 und 1,45.
Also auch kein Wunder mehr warum auch bei dem neuen Rail, dass ich mit den alten Düsen vermurkst hatte, ebenfalls massiv abgemagert wurde und mir große Fragezeichen überm Kopf schwebten. Dachte schon an den Map-Sensor oder was ganz anderes sei grundsätzlich kaputt.

Übrigens haben nicht nur die Rillen des verschlissenen alten Rails die Einspritzmenge des Gases vergrößert sondern auch der Schmodder in den Injektoren. Von ungehindertem Gleiten keine Spur mehr.
Hier die Fotos dazu......

https://www.lpgboard.de/attachment.p...1&d=1505408165
https://www.lpgboard.de/attachment.p...1&d=1505408165
https://www.lpgboard.de/attachment.p...1&d=1505408165

unglaublich...

Ja und was soll ich sagen, mein alter B200 läuft nun mit der alten Gas-MAP wie ein Traum.

Habe mit einem OBDII WLAN Stecker ständig die Trimmwerte auf dem Handy überwacht und bin mal zwei Stunden rumgefahren, samt Autobahnfahrt bis ins Umland Berlins.

Der Langzeittrimm hat sich von - 22,7 auf +0,8 erholt und der ShortTrimm schlingert zwischen -4 bis +8 rum, je nach Laständerung.
Keine hohen Anreicherungen oder Abmagerungen, während den verschiedenen Drehzahlen bzw. Lastzuständen.
Ich denke ich bin sehr nahe an dem alten Zustand, den der Umrüster damals beim Einstellen der Anlage hatte, rangerückt.
Daher der gute Erfolg. Hoffe es bleibt so.
Angehängte Grafiken
Dateityp: jpg 4.1.jpg (227,9 KB, 13x aufgerufen)
Dateityp: jpg 5.1.jpg (211,4 KB, 12x aufgerufen)
Dateityp: jpg 7.1.jpg (282,2 KB, 11x aufgerufen)
Dateityp: jpg 8.1.jpg (314,6 KB, 9x aufgerufen)
Dateityp: jpg 6.1.jpg (191,3 KB, 8x aufgerufen)

Geändert von Fatalico (14.09.2017 um 20:09 Uhr)
Fatalico ist offline   Mit Zitat antworten