Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 38

Thema: Chevy mit TBI und Impco einfach abgestorben

  1. #1
    StepK1500
    Gast

    Standard Chevy mit TBI und Impco einfach abgestorben

    Hallo!

    Es geht um einen Chevy Pickup K1500 BJ 92 350er K-Motor TBI mit Impco Mixer 300A und Verdampfer Modell E - EB. Der Zugmechanismus ist nicht verbaut.
    Mein Chevy ist während der Fahrt im Gasbetrieb nach ca. 30 km ohne Vorankündigung einfach aus gegangen. Gastank war halbvoll. Auf Benzin lief der Motor danach eigentlich normal, vielleicht unten rum etwas schwach. Aber kein poltern. Also auf Benzin nach hause gefahren, Unterwegs Gastank voll gemacht und er lief trotzdem nicht auf Gas. Wenn ich bei höheren Drehzahlen auf Gas umschalte läuft der Motor auch auf Gas. Tourt der Motor ab, fängt er an zu bocken, pletschert und geht aus. Egal ob warm oder Kalt.
    Da er auf Benzin lief hab ich mir die Gasanlage vorgenommen. Der Mixer wurde überholt, ich habe das Überholkit eingebaut, Ventile getauscht, Verdampfer zur Probe gewechselt. Er lief nicht. Die Zündanlage ist voriges Jahr komplett neu. Lambdasonde ist auch neu und hat letzten zur HU/AU auch noch funktioniert. Die Abgaswerte waren ok. Dann habe ich die Zündkerzen raus genommen. Total schwarz. Ich bin nach dem Ausfall auf Benzin nur 60-70 Km gefahren. Dichtungen der TBI und die Unterdruckschläuche habe ich mit Bremsenreiniger abgesprüht, keine Reaktion.
    Fehlerspeicher auslesen mit der Büroklammer Methode brachte keine Fehlermeldungen.
    Es ein "Super Fix 1" autotronic control... verbaut. "cures EGR Oxygen and knock sensor".
    Ich habe heute gesucht. Ich habe alle Unterdruckanschlüsse direkt an der TBI verschlossen. Luftfilter ab und versucht auf Gas zu starten. NIX. Klang so als ob der Motor keine / nicht genug Luft bekommt? Da bei mir der Zug und das Teil mit den schiefen Ebenen (heißt glaube ich "Cam Assambly") nicht verbaut sind, habe ich zwischen den Ring und die Mischer-Grundplatte etwas dazwischen geklemmt, Start und er kam kurz. Etwas mehr dazwischen und er sprang sofort an (Kaltstart) und lief ganz ruhig.
    Ich würde jetzt mal schätzen ich habe ein Unterdruckproblem. Komisch ist, dass der Motor nicht reagiert wenn mit Bremsenreiniger auf die üblichen Verdächtigen, z.B. TBI Fußdichtung, gesprüht wird. Der Wagen ließ sich immer, auch wenn es kalt war, sofort auf Gas starten.
    Hat jemand hierzu eine Idee? Ich werde die TBI mal runter nehmen, vielleicht finde ich dann was.
    Viele Grüße und Danke im Voraus.
    StepK1500

  2. #2
    Autogas*Routinier Avatar von nightforce
    Registriert seit
    28.02.2016
    Beiträge
    578

    Standard AW: Chevy mit TBI und Impco einfach abgestorben

    Unterdruck, oder Nebenluft, nach Nebenluft sehen die schwarzen Kerzen eher nicht aus, die werden dann eher weis.
    Checke mal die Kompression deiner Zylinder und schau mal mit einem Endoskop rein.

    Mit Big- oder Smalblocks hab ich eigendlich nur mit Booten etwas Erfahrung, aber ich weis , daß gern Nebenluft provoziert wird, um kompressionsschwache Motoren doch noch zum Laufen zu bringen, geht natürlich nicht lang gut.

    Gruß Holger
    Gruß Holger

  3. #3
    Autogas*Großmeister Avatar von hinaksen
    Registriert seit
    29.10.2008
    Ort
    NRW
    Beiträge
    6.710

    Standard AW: Chevy mit TBI und Impco einfach abgestorben

    Zündung?

    Was sagt die Zündzeitpunktsverstellung?

    Nehmen wir an......er steht grundsätzlich auf 0° oder soagr spät und wird dann wie auch immer bei Motordrehzahl nach früh verstellt.

    Benzinbetrieb ist dann nicht unmöglich, aber er will unten nicht so.....
    Gasbetrieb.......vergessen.....da geht dann nicht viel.

    schwarze Kerzen passt auch.....und das war ja nach Benzinfahrt, richtig?

    Ich weiß nicht, wie die Zündverstellung bei dem Motor eingerichtet ist. Alte mechanische hatte ja für niedrige Drehzahlen Fliehkraft und für höhere zusätzlich Unterdruck.

    Wäre so eine Idee...ich glaub nicht wirklich an einen Fehler im GAstrakt (außer, dass Du da durch geschraube nun noch einen Fehler eingebaut hast.)

    Gruß
    Info 15.Mai 2017: Ich hab leider derzeit keine Zeit fürs Forum! Aktive Mitglieder informieren mich in Notfällen!
    Mein Posteingng ist voll! Öffne ein Thema, dann gibt es Antwort.
    Passat ; Golf

  4. #4
    StepK1500
    Gast

    Standard AW: Chevy mit TBI und Impco einfach abgestorben

    Hallo!
    Geschraubt habe ich erst nach dem Fehler.
    Zündung bei den TBI wird bei abgeklemmter Zündverstellung auf 0° oder kurz davor gestellt. Im Moment kann ich nicht prüfen, ist zu viel ab. Ich bekomm am WE einen Kompressionstester, mal sehn ob alle acht bei ein ander liegen, wenn nicht Druckverlustprüfung.

    Da der Motor so plötzlich während der Fahrt auf Gas abgestorben ist, muss ja irgendwas defekt sein. Kann sich die Zündung schlagartig so verstellen, das der Motor nicht mehr will?

    VG

  5. #5
    Autogas*Großmeister Avatar von hinaksen
    Registriert seit
    29.10.2008
    Ort
    NRW
    Beiträge
    6.710

    Standard AW: Chevy mit TBI und Impco einfach abgestorben

    ich lese
    abgeklemmter Zündverstellung......ist das ein Draht, der auch mal lose sein kann?

    Die Zündung ist nur eine Theorie von mir. Ich sehe dort jedoch den Schnittpunkt zwischen "zähem Benzinbetrieb im unteren Bereich" und keinem Gasbetrieb.

    Gas zündet ja sogar später als Benzin, was dann bei 0° zu einer garantierten Spätzündung führt. 0° bei 2000U ist schon auf Benzin kaum zu machen, aber auf Gas schätze ich, dass dann absolute Ruhe ist....der säuft dann einfach nur ab.

    Gruß
    Info 15.Mai 2017: Ich hab leider derzeit keine Zeit fürs Forum! Aktive Mitglieder informieren mich in Notfällen!
    Mein Posteingng ist voll! Öffne ein Thema, dann gibt es Antwort.
    Passat ; Golf

  6. #6
    StepK1500
    Gast

    Standard AW: Chevy mit TBI und Impco einfach abgestorben

    Moin!

    Ist ein richtiger abgedichteter Steckverbinder, aber Kontrolle kann nicht schaden.
    Das EST (electronic Spark Timing) hat einen sehr weiten Regelbereich und sollte so was eigentlich ausgleichen. Man setzt hier nur den "Nullpunkt/Referenzpunkt" von wo aus das EST arbeitet, deshalb auch EST abklemmen zum Einstellen.
    Ich weiß nicht ob er überhaupt läuft, wenn das EST Modul hin ist.

    Danke für den Tipp. Klingt logisch. Hier werde ich mir Hilfe holen müssen. Strom.... naja

    Viele Grüße

  7. #7
    Autogas*Routinier
    Registriert seit
    15.02.2011
    Ort
    Stuttgart
    Beiträge
    575

    Standard AW: Chevy mit TBI und Impco einfach abgestorben

    Du hebst die Gasdüse leicht an und dann läufts ? Klingt nach verstellter Leerlaufgemischschraube am 300er.
    Ungeregelte Impcos/Venturis die nach Gehör
    eingestellt sind laufen in der Regel fett, daher sind die Kerzen verrußt.
    --- Bitte nur vertrauliches per PN --- alles andere posten, wozu ist so ein Forum denn da ? ---

  8. #8
    StepK1500
    Gast

    Standard AW: Chevy mit TBI und Impco einfach abgestorben

    Hallo!

    Angehoben habe ich den "Choke" Ring, also das Teil was im Benzinbetrieb für mehr Luft sorgen soll.

    VG

  9. #9
    StepK1500
    Gast

    Standard AW: Chevy mit TBI und Impco einfach abgestorben

    Hallo!

    Kurzes Update:
    Zwischenzeitlich habe ich alles was mit Luft / Benzin / Unterdruck / Zündung zu tun hat und die Sensoren systematisch noch mal gecheckt.
    Es gab einige Baustellen. Das EGR-Ventil war hin. Das Leerlaufventil der TBI dann doch auch. Die Dichtung zwischen Mischer und TBI hatte einen Riss und die Sicherung im Kabel vom Superfix was zur Benzineinspritzung läuft, war defekt, bei zwei anderen Kabeln war die Isolierung durch gescheuert.... (wenn in dem Kabel von der Benzineinspritzung zum Superfix keine Spannung anliegt, regelt das Superfix auch im Benzinbetrieb).

    Die Zündung steht/stand genau auf 0° bei getrenntem EST. Zündverstellung funktioniert.
    Nachdem diese Dinge behoben waren, lief der Motor auf Benzin jetzt ganz gut. Gas wollte immer noch nicht.

    Hier vielen Dank an kuchen.

    Ich hatte die Leerlaufschraube am 300A mit genauso vielen Umdrehung eingesetzt wie es vor dem Einbau des Überholkits war. Dank des Hinweises von Kuchen habe ich den Motor auch im Gas zum laufen gebracht, er startet auch auf Gas.
    Jetzt geht es an den Feinabgleich. Ich hoffe ich bekomm das mit der Beschreibung von hinaksen eingestellt. Die Zündung werde ich mal probeweise 4° vorstellen.

    Vielen Dank bis hier hin.

  10. #10
    Autogas*Routinier
    Registriert seit
    15.02.2011
    Ort
    Stuttgart
    Beiträge
    575

    Standard AW: Chevy mit TBI und Impco einfach abgestorben

    Ich stelle die Dinger immer mit einer Breitbandlambdasonde ein, Innovate LC-1, gibt mittlerweile aber auch andere in dem Preissegment.
    Die Säuselmethode funktioniert meineserachtens bei Impco nicht, das Zusammenspiel Verdampfer/Regler und Mischer ist sehr verschieden, obwohl beides Venturi Prinzip.
    --- Bitte nur vertrauliches per PN --- alles andere posten, wozu ist so ein Forum denn da ? ---

Ähnliche Themen

  1. Impco geht einfach aus
    Von Bandit012 im Forum Venturi-Special
    Antworten: 4
    Letzter Beitrag: 15.06.2017, 20:52
  2. T3 DF mit Stargas-einfach-Venturi
    Von RomanL im Forum Venturi-Special
    Antworten: 9
    Letzter Beitrag: 19.05.2015, 10:36
  3. KME - einfach toll
    Von Lottermoser im Forum KME
    Antworten: 7
    Letzter Beitrag: 28.04.2015, 20:26
  4. Impco im Chevy
    Von chevytahoe im Forum spezielle Fragen zu einer bestimmten Autogasanlage
    Antworten: 32
    Letzter Beitrag: 21.10.2013, 12:43
  5. Chevy G20 5,7 LPG
    Von ChevySchorsch im Forum Neuvorstellungen
    Antworten: 7
    Letzter Beitrag: 30.08.2012, 07:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •