LPG Autogasforum  

Zurück   LPG Autogasforum > Rund ums Autogas > spezielle Fragen zu einer bestimmten Autogasanlage > Vialle

Vialle Alle Informationen rund um die Vialle hier herein !

Antwort
 
Themen-Optionen Ansicht
Alt 21.09.2017, 13:56   #11
batanik
Autogas*Geber :)
 
Registriert seit: 07.09.2017
Beiträge: 13
Standard AW: W210 E200 Kompressor Vialle LPE7 Fehler

So,

heute bin ich früh zu Hause gestartet und zur Arbeit 20 km gefahren auf GAS.

So viele Fehlzündungen hatte ich laut Diagnose: siehe Bild

Werde versuchen heute die Düse am 4. Zylinder durch neue zu ersetzten.
Angehängte Grafiken
Dateityp: png 22222.png (127,9 KB, 12x aufgerufen)
batanik ist offline   Mit Zitat antworten
Alt 21.09.2017, 15:52   #12
HO3DPEB
Autogas*Großmeister
 
Registriert seit: 31.01.2011
Ort: Нижняя Саксония
Gasanlage: Prins VSI
Beiträge: 1.761
Standard AW: W210 E200 Kompressor Vialle LPE7 Fehler

Hast du denn jetzt mal nachgesehen, wie hoch der Druck ist, sobald die Fehlzündungen auftreten?

Wenn dir die Fehlzündungen in der Diagnosesoftware des Motorsteuergeräts sofort angezeigt werden, wenn sie auftreten, lass das Vialle-Programm und die Diagnosesoftware vom Motorsteuergerät parallel laufen. Aber so, dass man alle Werte sehen kann, um sie mit einer Bildschirmrekordersoftware aufzuzeichnen zu können.

Den Link zum Stream danach hier posten.

Übrigens:

Du fährst einen W210, aber das File im Steuergerät der Vialle ist für einen W203. Stimmt denn wenigstens der Motortyp M271.940 überein?
__________________

HO3DPEB ist offline   Mit Zitat antworten
Alt 21.09.2017, 20:59   #13
batanik
Autogas*Geber :)
 
Registriert seit: 07.09.2017
Beiträge: 13
Standard AW: W210 E200 Kompressor Vialle LPE7 Fehler

Hi an alle,

danke für die Meldung. Der Motor ist 200 Kompressor, das mit W203 passt soweit.

Ich habe gerade die Düse am 4. Zylinder gewechselt und die gleiche Strecke nach Hause gefahren.

Siehe Bild.

Wahrscheinlich muss ich die Düse am 3. Zylinder auch Bald tauschen. Lag also an dem Injektor
Angehängte Grafiken
Dateityp: jpeg heute.jpeg (126,3 KB, 10x aufgerufen)
batanik ist offline   Mit Zitat antworten
Alt 23.09.2017, 09:49   #14
batanik
Autogas*Geber :)
 
Registriert seit: 07.09.2017
Beiträge: 13
Standard AW: W210 E200 Kompressor Vialle LPE7 Fehler

Nach dem Tausch von Injektor am 4. Zylinder, wie ich vermutet habe, wanderte der Fehler mit den Fehlzündungen auf wahrscheinlich ebenfalls defekten Injektor am Zylinder 3.

muss nun noch einen Injektor bestellen. Hoffe danach ist dann Ruhe und ich kann Gaspedal bis zum Anschlag treten.
Angehängte Grafiken
Dateityp: png 20170923png.png (190,3 KB, 12x aufgerufen)
batanik ist offline   Mit Zitat antworten
Alt 21.10.2017, 21:43   #15
batanik
Autogas*Geber :)
 
Registriert seit: 07.09.2017
Beiträge: 13
Standard AW: W210 E200 Kompressor Vialle LPE7 Fehler

Hallo an alle,

ich muss mich wieder melden.

Ich bin eine lange Zeit mit LPG und OBD Diagnose gefahren und festgestellt, dass Fehlzündungen erst auftretten, wenn Vialle Steuergerät einen Kurzschluss auf Plus auf Zylinder 3 feststellt. Dann wir der Zylinder komplett abgeschalten bis Motorneuestart.

Die Düsen habe ich getauscht gegen neue, der Kurzschluss existiert weiterhin.

Kabel vom STG bis Düse oder doch STG selbst? Was denkt ihr?
batanik ist offline   Mit Zitat antworten
Alt 23.10.2017, 09:30   #16
zündy
Autogas*Auskenner
 
Registriert seit: 24.10.2016
Ort: Kleinmirsbach
Gasanlage: KME Nevo
Fahrzeug: Audi A6, 2.0 96KW ALT
Beiträge: 254
Idee AW: W210 E200 Kompressor Vialle LPE7 Fehler

Wie lautet die Vialle-Fehlermeldung Original?
zündy ist offline   Mit Zitat antworten
Alt 23.10.2017, 10:56   #17
batanik
Autogas*Geber :)
 
Registriert seit: 07.09.2017
Beiträge: 13
Standard AW: W210 E200 Kompressor Vialle LPE7 Fehler

Die Fehlermeldung steht im 1. Post. Injector 3 Kurzschluss auf Plus.

Ich habe gestern den Kabelbaum vom STG zu Düsen geöffnet. Mich wunderte warum dort zuerst 9 Kabel Richtung Düsen laufen.

Nun kam die Erlösung 1 Kabel Grün Plus Pol. in der Mitte werden daraus 4 Kabel Plus für jede Düse.

und 8 Kabel Minus Pol vom Steuergerät, anscheint für 8 Düsen? die 4 Kabel, lagen aber nicht isoliert vor im Kabelbaum, diese habe ich nun alle isoliert, denke aber das Problem liegt näher an den Düsen, diese sind in die Ansaugbrücke von unten eingebaut, also muss ich die Brücke zum 4. Mal in letzten 2 Monaten abnehmen.
batanik ist offline   Mit Zitat antworten
Alt 23.10.2017, 21:44   #18
batanik
Autogas*Geber :)
 
Registriert seit: 07.09.2017
Beiträge: 13
Standard AW: W210 E200 Kompressor Vialle LPE7 Fehler

das war heute. zuerst kommt Kurzschluss, die Düse spritzt nicht mehr ein. Motorsteuergerät meldet das als Fehlzündung und schaltet die Einspritzung vom MSG auf dem 3. Zylinder. Dann meldet Vialle kein Signal vom MSG zu erhalten.
Angehängte Grafiken
Dateityp: png Fehler.png (40,0 KB, 4x aufgerufen)
batanik ist offline   Mit Zitat antworten
Alt 29.10.2017, 12:45   #19
batanik
Autogas*Geber :)
 
Registriert seit: 07.09.2017
Beiträge: 13
Standard AW: W210 E200 Kompressor Vialle LPE7 Fehler

Hallo Gemeinde,

habe heute die Leitungen von den Düsen komplett zerlegt, leider keine beschädigte Kabel gefunden. Die waren aber sehr klebrig. habe alles gereinigt und in neue Kabelschläuche verlegt. Alles wieder zusammen gebaut beim Regen und gehe gleich probefahren.
batanik ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:38 Uhr.


Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.