LPG Autogasforum  

Zurück   LPG Autogasforum > Rund ums Autogas > spezielle Fragen zu einer bestimmten Autogasanlage > Landi - Renzo

Landi - Renzo Alle Informationen rund um die Landi-Renzo hier herein !

Antwort
 
Themen-Optionen Ansicht
Alt 05.01.2017, 19:06   #1
kspanda750
Autogas*Geber :)
 
Benutzerbild von kspanda750
 
Registriert seit: 04.01.2017
Gasanlage: Landi Renzo , Tartarini
Fahrzeug: Audi100 Turbo , Audi100 2,3E , Audi100 CC , Audi Cabrio
Beiträge: 24
Standard Audi 100 mit IGS Landi Renzo

Hallo
Wie ich schon in meiner Vorstellung angekündigt habe , gibts ein großes Problem mit meinem Audi 100 , Bj.1983 , 1,8l und 75PS Vergaser . Dort ist eine IGS Landi Renzo verbaut , an die sich keine Werkstatt rantraut . Meist haben sie die Software nicht .
Angefangen hat alles mit sporadischem Ausgehen an Ampeln . Irgendwann lief der Motor auch im Fahrbetrieb mit starken Rukeln . Im Stand kann er nur noch mit Gasgeben am Leben gehalten werden . Auf anraten des Umüsters , der mitlerweile auch keine Software mehr hat , habe ich den Unterdruckschlauch vom Verdampfer abgezogen und in ein Glas mit Wasser gesteckt . Dann konnte man sehen , daß Gasblasen aufsteigen . Diagnose vom Umrüster : Membrane defekt . Hab mir jetzt schon einen Rep.Satz für den Verdampfer ( LandiRenzo LSE93 ) bestellt . Nun muß nach der Reparatur der Druck neu eingestellt werden .Und das ist mein Problem . Da ich niemanden gefunden haben , der die Software hat und damit umgehen kann . Ich bin leider nicht so fit auf dem LPG Sektor . Gibts hier vielleicht jemand der die Anlage einstellen kann und nicht all zu weit ( bis 250km ) von Nienburg/Weser ? Kennt jemand eine zuverlässige Software und Adapter für meine Anlage , die man Käuflich erwerben kann . Danke schon mal für eure Antworten .

Gruß Klaus
kspanda750 ist offline   Mit Zitat antworten
Alt 05.01.2017, 20:47   #2
hinaksen
Autogas*Großmeister
 
Benutzerbild von hinaksen
 
Registriert seit: 29.10.2008
Ort: NRW
Gasanlage: BRC JUST
Fahrzeug: VW Passat 35i 90PS BJ 1995; VW Golf3 75PS BJ 1992
Beiträge: 6.708
Standard AW: Audi 100 mit IGS Landi Renzo

Moin,

stellst Du bitte mal Bilder rein!

75 PS Vergaser. Reden wir vom Pierburg 2EE?....oder anders gefragt....geregelter Kat?

Also erstmal Bilder, dann sehen wir mal weiter....

Verdampfer einstellen ist gar kein Problem. Lede mal bei venturi Spezial. oder nehm Dir den User Mawi....der hat meine Dokumente in der Signatur. Nach dem Studium bist Du schonmal 100% schlauer als so mancher.....

Wenn Pierburg.....dann leg mal die Spritpumpe lahm. Das simpelste ist die Benzinabschaltung und das Symtom passt zum Fehler!

Wenn reiner Vergaser, Nehm die Spritleitung komplett ab und stopf die ab. Dann auf benzin starten (Schwimmerkammer leer fahren....) und rechtzeitig auf Gas umschalten.

Wenn er mangels benzin vorher ausgeht, nicht schlimm, auf Gas starten.

Gasventile machen Klack.....21...22...Motor starten!

Wie gesagt, damit Du folgen kannst. Wenn die Benzinabschaltung nicht funktioniert, dann bekommt der Motor im GAsbetrieb ZUSÄTZLICH Benzin....und läuft im Leerlauf überfett......bei Last relativiert sich das bei manchen Anlagen, je nachdem mit Lambda oder ohne.

Unterdruckschlauch Verdampfer bitte genauer...(sagte ja schon, Bilder)

Den guten kriegen wir schon wieder ans laufen!

Gruß
__________________
Info 15.Mai 2017: Ich hab leider derzeit keine Zeit fürs Forum! Aktive Mitglieder informieren mich in Notfällen!
Mein Posteingng ist voll! Öffne ein Thema, dann gibt es Antwort.
Passat ; Golf
hinaksen ist offline   Mit Zitat antworten
Alt 05.01.2017, 21:26   #3
Ciwa
Autogas*Großmeister
 
Benutzerbild von Ciwa
 
Registriert seit: 11.02.2012
Ort: Franken
Gasanlage: KME Diego / Nevo Pro / Bingo M
Fahrzeug: Ford KA RU8, Audi Cabrio ABK, Golf Cross, A6 4f BDW, Golf II RP
Beiträge: 2.027
Standard AW: Audi 100 mit IGS Landi Renzo

Hallo Klaus,

Bilder ist das Beste. Detail und Übersicht. Die IGS scheint nach den Jahren Probleme mit den Verdampfermembranen zu haben. Wenn sich das bewahrheitet würde ich den Verdampfer für kleines Geld ersetzen.

Was ich nicht ganz verstehe warum das Ding einen Unterdruckschlauch am Verdampfer hat wenn es eine Venturi ist...

Aber man lernt ja nie aus

Gruß

Roland
__________________
Zitat: ...außer Gasanlagen und Medikamenten gibt es fast nichts was in Polen billiger ist als bei uns….(Ciwa 13.03.13)
Ciwa ist offline   Mit Zitat antworten
Alt 05.01.2017, 21:37   #4
kspanda750
Autogas*Geber :)
 
Benutzerbild von kspanda750
 
Registriert seit: 04.01.2017
Gasanlage: Landi Renzo , Tartarini
Fahrzeug: Audi100 Turbo , Audi100 2,3E , Audi100 CC , Audi Cabrio
Beiträge: 24
Standard AW: Audi 100 mit IGS Landi Renzo

Zitat:
Zitat von Ciwa Beitrag anzeigen
Was ich nicht ganz verstehe warum das Ding einen Unterdruckschlauch am Verdampfer hat wenn es eine Venturi ist...

Aber man lernt ja nie aus

Gruß

Roland
Hallo Roland
Es ist ja keine Venturi, sondern ein Teilsequenzielle Anlage.
Gruß Klaus
kspanda750 ist offline   Mit Zitat antworten
Alt 05.01.2017, 21:40   #5
Ciwa
Autogas*Großmeister
 
Benutzerbild von Ciwa
 
Registriert seit: 11.02.2012
Ort: Franken
Gasanlage: KME Diego / Nevo Pro / Bingo M
Fahrzeug: Ford KA RU8, Audi Cabrio ABK, Golf Cross, A6 4f BDW, Golf II RP
Beiträge: 2.027
Standard AW: Audi 100 mit IGS Landi Renzo

Ähh...bei einem Vergaser??? Jetzt aber Bilder.....
__________________
Zitat: ...außer Gasanlagen und Medikamenten gibt es fast nichts was in Polen billiger ist als bei uns….(Ciwa 13.03.13)
Ciwa ist offline   Mit Zitat antworten
Alt 05.01.2017, 21:48   #6
kspanda750
Autogas*Geber :)
 
Benutzerbild von kspanda750
 
Registriert seit: 04.01.2017
Gasanlage: Landi Renzo , Tartarini
Fahrzeug: Audi100 Turbo , Audi100 2,3E , Audi100 CC , Audi Cabrio
Beiträge: 24
Standard AW: Audi 100 mit IGS Landi Renzo

Ich hoffe das klappt mit dem hochladen. Sitze am Handy.
Angehängte Grafiken
Dateityp: jpg WP_20160815_11_21_38_Pro.jpg (264,2 KB, 18x aufgerufen)
kspanda750 ist offline   Mit Zitat antworten
Alt 05.01.2017, 21:32   #7
kspanda750
Autogas*Geber :)
 
Benutzerbild von kspanda750
 
Registriert seit: 04.01.2017
Gasanlage: Landi Renzo , Tartarini
Fahrzeug: Audi100 Turbo , Audi100 2,3E , Audi100 CC , Audi Cabrio
Beiträge: 24
Standard AW: Audi 100 mit IGS Landi Renzo

Hallo
Also die Membrane vom Verdampfer ist definitiv defekt . Nächste Woche bekomme ich den Rep. Satz. Bin aber bis Mittwoch im Urlaub. Nächstes Wochenende werde ich den Verdampfer reparieren. Gibt's da was besonderes zu beachten. Mache morgen mal Bilder.
kspanda750 ist offline   Mit Zitat antworten
Alt 15.01.2017, 10:55   #8
kspanda750
Autogas*Geber :)
 
Benutzerbild von kspanda750
 
Registriert seit: 04.01.2017
Gasanlage: Landi Renzo , Tartarini
Fahrzeug: Audi100 Turbo , Audi100 2,3E , Audi100 CC , Audi Cabrio
Beiträge: 24
Standard AW: Audi 100 mit IGS Landi Renzo

Moin , Moin
Die undichte Stelle konnte ich nicht finden . Hab erst mal das Standgas so hoch gedreht , daß er mir nicht gleich ausgeht , wenn ich vom Gas gehe . Werd wohl mal zum Einstellen nach S&O fahren .
__________________
Gruß Klaus

Ein Auto ist erst dann schnell genug, wenn man morgens
davor steht und Angst hat es aufzuschließen.
kspanda750 ist offline   Mit Zitat antworten
Alt 27.01.2017, 10:53   #9
kspanda750
Autogas*Geber :)
 
Benutzerbild von kspanda750
 
Registriert seit: 04.01.2017
Gasanlage: Landi Renzo , Tartarini
Fahrzeug: Audi100 Turbo , Audi100 2,3E , Audi100 CC , Audi Cabrio
Beiträge: 24
Standard AW: Audi 100 mit IGS Landi Renzo

Moin
So hier bin ich mal wieder . Hab mir die Software für die IGS gekauft . Heute mal angesteckt . Scheint zu fuktionieren . An der Gasanlage ist noch ein zweiter Stecker , selbe Form wie der fürs auslesen , nur etwas kleiner . Weiß jemand wofür der ist ? Müsste der Stecker F auf dem Bild sein . Am Wochenende werde ich mir mal eine Druckmessung für den Gasdruck bauen . Dann schauen wir mal weiter .
Angehängte Grafiken
Dateityp: png igsys1.png (81,2 KB, 7x aufgerufen)
__________________
Gruß Klaus

Ein Auto ist erst dann schnell genug, wenn man morgens
davor steht und Angst hat es aufzuschließen.
kspanda750 ist offline   Mit Zitat antworten
Alt 27.01.2017, 10:56   #10
mawi2006
Autogas*Großmeister
 
Benutzerbild von mawi2006
 
Registriert seit: 07.06.2012
Ort: Berlin
Gasanlage: BRC Just, Elpigaz Voila+
Fahrzeug: MB 260E BJ90, 300CE BJ92
Beiträge: 3.702
Standard AW: Audi 100 mit IGS Landi Renzo

Hat denn die Software, die ich Dir geschickt habe, nicht funktioniert?
mawi2006 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:26 Uhr.


Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.