LPG Autogasforum  

Zurück   LPG Autogasforum > Rund ums Autogas > spezielle Fragen zu einer bestimmten Autogasanlage > Landi - Renzo

Landi - Renzo Alle Informationen rund um die Landi-Renzo hier herein !

Antwort
 
Themen-Optionen Ansicht
Alt 21.09.2016, 22:00   #1
Ulysse
Autogas*Interessierter
 
Benutzerbild von Ulysse
 
Registriert seit: 28.10.2008
Ort: NRW
Gasanlage: Prins VSI
Beiträge: 83
Standard Landi LSI - nicht über 4500 /min und Interface

Hallo,

mein 2,0 Turbo geht auf LPG nicht über 4500 /min. Es kommt schlagartig kein Kraftstoff mehr, deshalb ist auch schlagartig keine Beschleunigung mehr da.
Also ob tatsächlich kein Kraftstoff mehr ankommt, oder ob es andere Ursachen hat, kann ich nicht sagen.

Ich habe versucht, mit meinem Interface in die Anlage zu kommen, aber ohne Erfolg. Ich bekomme keine Verbindung. Noch nicht mal ein Drehzahlsignal. Versucht habe ich es mit 2 Rechnern mit XP und Win7. Beides identisch.

An meinem Interface ist noch ein Kästchen im Kabel, wo ua eine LED dran ist (die nicht leuchtet).
Bei ebay habe ich nun sowas hier: http://www.ebay.de/itm/USB-LPG-Inter...oAAOSwKfVXImFk gesehen. Das ist aber nur ein Kabel.
Kann das überhaupt gehen? Wenn ja, was ist denn in meinem Kästchen noch so wundervolles drin?

Ich hoffe, dass mir doch jemand helfen kann.


Gruß
Ulysse
__________________
Ulysse mit Prins VSI
Xantia mit Landi LSI
Ulysse ist offline   Mit Zitat antworten
Alt 21.09.2016, 22:23   #2
Leo
Autogas*Auskenner
 
Registriert seit: 27.06.2009
Beiträge: 102
Standard AW: Landi LSI - nicht über 4500 /min und Interface

usb ttl konverter gibt es mit ft232 oder pl2303 chip
http://www.ebay.de/sch/i.html?_from=...bel+5v&_sop=15
ob der konverter im kastel oder im stecker eingebaut ist banane
hauptsache die datenleitungen sind nicht vertauscht
interfacetreiber installiert?
musste mal fotos zeigen, was die soft für verbindungsfehler anzeigt
Leo ist offline   Mit Zitat antworten
Alt 22.09.2016, 23:09   #3
Ulysse
Autogas*Interessierter
 
Benutzerbild von Ulysse
 
Registriert seit: 28.10.2008
Ort: NRW
Gasanlage: Prins VSI
Beiträge: 83
Standard AW: Landi LSI - nicht über 4500 /min und Interface

Was mit 232 steht auf dem Kästchen drauf. Muss ich morgen nochmal genau nachschauen.
Eine Fehlermeldung bringt die Software glaub ich gar nicht. Werde ich aber auch nochmal testen.
Die Leitungen sind doch hoffentlich nicht vertauscht, da es ein "richtiger" Stecker ist.
Der Treiber ist installiert. Im Geräte-Manager zeigt er mir das Teil als richtiges Gerät an. Ohne gelbes Ausrufezeichen oder ähnliches.

Gruß
Ulysse
__________________
Ulysse mit Prins VSI
Xantia mit Landi LSI
Ulysse ist offline   Mit Zitat antworten
Alt 23.09.2016, 05:02   #4
Leo
Autogas*Auskenner
 
Registriert seit: 27.06.2009
Beiträge: 102
Standard AW: Landi LSI - nicht über 4500 /min und Interface





Angehängte Grafiken
Dateityp: jpg f4e33w.jpg (25,8 KB, 24x aufgerufen)
Dateityp: jpg f344.jpg (38,5 KB, 24x aufgerufen)
Dateityp: jpg 6gfd.jpg (12,9 KB, 24x aufgerufen)
Leo ist offline   Mit Zitat antworten
Alt 25.09.2016, 19:58   #5
Ulysse
Autogas*Interessierter
 
Benutzerbild von Ulysse
 
Registriert seit: 28.10.2008
Ort: NRW
Gasanlage: Prins VSI
Beiträge: 83
Standard AW: Landi LSI - nicht über 4500 /min und Interface

Hallo Leo,

vielen Dank für die Bilder. Dabei fiel mir dann nämlich auch auf, dass ich etwas bdeppert war. Das Zauberwort hieß dabei einfach nur "Verbinden"

Resultat ist, dass ich jetzt in die Anlage hineinkomme. Der Adapter funktioniert gut, nur die kleine LED mit der Bezeichnung "Power" leuchtet nicht. Das macht aber nichts, es hatte mich aber vorher zusammen mit der Nicht-Kommunikation glauben lassen, dass der Adapter nicht funktionieren würde.

Jetzt aber noch zum zweiten Problem: die Anlage läuft ja nicht über 4500 /min.
Die Ursache ist vermutlich fehlender Gasdruck. Dieser beträgt lediglich 1,40 bar. Bei meinem anderen Auto mit Saugmotor und Prins-Anlage habe ich ca. 2 bar.
Wie groß muss der Druck beim Turbo mit Landi sein? Auch ca. 2 bar? Stelle ich den auch am Verdampfer mittels einer Schraube ein?



Gruß
Ulysse
__________________
Ulysse mit Prins VSI
Xantia mit Landi LSI
Ulysse ist offline   Mit Zitat antworten
Alt 25.09.2016, 20:15   #6
HO3DPEB
Autogas*Großmeister
 
Registriert seit: 31.01.2011
Ort: Нижняя Саксония
Gasanlage: Prins VSI
Beiträge: 1.754
Standard AW: Landi LSI - nicht über 4500 /min und Interface

Zitat:
Zitat von Ulysse Beitrag anzeigen
Dieser beträgt lediglich 1,40 bar. Bei meinem anderen Auto mit Saugmotor und Prins-Anlage habe ich ca. 2 bar.
Keine Ahnung wie es bei der LSI ist, aber deine Prins berücksichtigt den Saugrohrdruck (MAP) nicht.

Falls nun die LSI eine MAP-Gasanlage ist, kann kein Vergleich zwischen beiden Anlagen hergestellt werden, was den Gasdruck betrifft.
__________________

HO3DPEB ist offline   Mit Zitat antworten
Alt 25.09.2016, 20:29   #7
Leo
Autogas*Auskenner
 
Registriert seit: 27.06.2009
Beiträge: 102
Standard AW: Landi LSI - nicht über 4500 /min und Interface

Zitat:
Zitat von Ulysse Beitrag anzeigen

Jetzt aber noch zum zweiten Problem: die Anlage läuft ja nicht über 4500 /min.
Die Ursache ist vermutlich fehlender Gasdruck. Dieser beträgt lediglich 1,40 bar. Bei meinem anderen Auto mit Saugmotor und Prins-Anlage habe ich ca. 2 bar.
Wie groß muss der Druck beim Turbo mit Landi sein? Auch ca. 2 bar? Stelle ich den auch am Verdampfer mittels einer Schraube ein?




Gruß
Ulysse
alles zeigen oder einen eiertanz mit der glaskugel?
http://www.chip.de/Downloads-Downloa...category=38939
verbaute gasteile aufzählen
calibrierung speichern und hochladen
obd trimmwerte auf benzin und gas auslesen
Leo ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 20:28 Uhr.


Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.