LPG Autogasforum  

Zurück   LPG Autogasforum > Rund ums Autogas > spezielle Fragen zu einer bestimmten Autogasanlage > Venturi-Special

Venturi-Special Hier findest du eine detaillierte Beschreibung zum Grundabgleich von Venturi - Anlagen

Antwort
 
Themen-Optionen Ansicht
Alt 21.06.2017, 01:46   #1
kratzecke
Autogas*Neuling
 
Registriert seit: 05.04.2012
Beiträge: 3
Standard Mysteriöses Problem mit Uralt-Anlage Bj. 88

Hallo!
Ich lese hier schon länger mit, bisher hatte ich aber nie Fragen - aber jetzt bin ich wirklich ratlos. Ich hoffe ihr könnt mir vielleicht irgendwie helfen.

Also: Ich habe einen Saab 900 mit einer Vialle G-Type/TPVD6001. Die Anlage ist seit Auslieferung 1988 verbaut, ist entsprechend simpel gehalten - einfache Venturi, keine Lambdaregelung, Umschaltung von Hand.
Auto und Anlage haben 550tkm gelaufen. Das Auto hat unter Benzin eigentlich eine Lambdaregelung, Lambdasonde ist also vorhanden, ich habe mir so eine Lambda-Anzeige besorgt und die Anlage immer mal damit kontrolliert/eingestellt.
Mein Problem: Das Auto lief auf LPG immer ganz ok, Leerlauf musste öfter mal nachgestellt werden, irgendwann war er ganz weg und die Anlage lief nur unter Last.
Na gut, kann passieren, Verdampfer war sowieso nicht mehr so toll - beim rausdrehen der Leerlaufstellschraube war immer viel Ruß zu sehen.
Also Dichtsatz besorgt und Verdampfer mal auseinandergenommen. War sehr viel Ruß drin und alles ein bisschen schwergängig, Membranen sahen noch ok aus, waren aber nicht so flexibel.
Sauber gemacht, neue Dichtungen und Membranen rein, zusammengebaut.
Lief wieder normal. Nach ca. 1000km kam aber wieder der gleiche Mist. Leerlauf weg, viel zu mager, egal was ich einstelle - die Anlage läuft nur oberhalb von 2000rpm und unter Last, dann aber halbwegs sauber. Sobald ich ein bisschen vom Gas gehe und das Auto rollen lasse magert sie ab und es ruckelt. Nochmal zerlegt, alles kontrolliert, wieder zusammengebaut, Problem bleibt.
Ich hatte nicht so richtig Zeit, bin fast zwei Jahre so gefahren - auf der Autobahn mit Tempomat 140 geht das ganz gut. Ich muss nur vor dem Abfahren dran denken umzuschalten, sonst geht die Kiste spätestens an der ersten Ampel aus.
Ich habe dann zufällig auf eBay einen brandneuen Verdampfer aus Lagerbeständen ergattert. Exakt selbes Modell, selbe Typnummer, Produktionsdatum 1996. Eingebaut, eingestellt, läuft wunderbar.
Nach etwas über 2000km habe ich den Tank zufällig mal komplett leergefahren. Nach dem Tanken war das Problem wieder da. Also wieder kein Leerlauf, alles viel zu mager, nur unter Volllast läuft die Anlage gut. Ich dachte erst ich habe "schlechtes LPG" erwischt - aber nein, das bleibt auch nach Tanken bei der Stammtankstelle.

Mir gehen die Ideen aus. Filter ist sauber und trotzdem mal getauscht. Tank habe ich mal leergefahren und zerlegt, ist sauber. Magnetventile sind alle ok. Steuergerät habe ich testweise überbrückt (das macht nicht viel, kuckt nur nach Zündimpulsen und macht die Ventile zu wenn die länger als eine Sekunde ausbleiben). Leitungen scheinen dicht zu sein, zumindest stinkt es nicht nach Gas. Unter Benzin läuft das Auto gut. Kompression ist ok, Zündkerzen sind ok, ZZP ist eingestellt, Falschluft zieht der Motor offenbar nicht (zumindest hat die Lecksuche mit Starthilfespray nichts ergeben). Ventilspiel ist am oberen Ende der Toleranz, da fehlen mir momentan passende Einstellplättchen (ist aber schon lange so).

Hat noch jemand eine Idee? Frisst mein Auto einfach Verdampfer? Was könnte da kaputt gehen, und warum?
kratzecke ist offline   Mit Zitat antworten
Alt 21.06.2017, 09:26   #2
hinaksen
Autogas*Großmeister
 
Benutzerbild von hinaksen
 
Registriert seit: 29.10.2008
Ort: NRW
Gasanlage: BRC JUST
Fahrzeug: VW Passat 35i 90PS BJ 1995; VW Golf3 75PS BJ 1992
Beiträge: 6.710
Standard AW: Mysteriöses Problem mit Uralt-Anlage Bj. 88

Moin,

da kennst Du Deine Anlage ja schon sehr gut von drinnen.
Hat der Verdampfer eine Leerlaufanreicherung?
Am Eingang ist meist noch ein Filtergitter in der Verschraubung. Ales sauber?
Beim Gas entnimmt man ja sowieso immer von unten am Tank, sodass es mit dem leer fahren nicht zu zusätzlichen Verschmutzungen gekommen sein kann.

Beim leer fahren läuft er ja dann eine bestimmte zeit mager.
Der Motor hat eine Lambdasonde. Ich glaube, wir sollten mal gemeinsam diese Sache komplett durchdenken.
Von was reden wir? Benzineinspritzung oder Vergaser?

UND, Du bist Dir sicher, dass er abmagert? Ruß deutet ein wenig auf zu fett!
Wie bekommt man das raus?. Mit Multimeter die Lambdasondenspannung messen. Wenn im Fehlerfall 0V anliegen, dann mager. Ich gehe von einer 1V Spannungssprungsonde aus. Wenn im Fehlerfall eine Spannung von mehr als 0,45V anliegen, wäre eindeutig zu viel Treibstoff im Spiel.

Alles nur so Ideen. Das wichtigste scheint mir das Motormanagement zu sein. Daher da mal weitere Infos.

Gruß
__________________
Info 15.Mai 2017: Ich hab leider derzeit keine Zeit fürs Forum! Aktive Mitglieder informieren mich in Notfällen!
Mein Posteingng ist voll! Öffne ein Thema, dann gibt es Antwort.
Passat ; Golf
hinaksen ist offline   Mit Zitat antworten
Alt 21.06.2017, 12:49   #3
kratzecke
Autogas*Neuling
 
Registriert seit: 05.04.2012
Beiträge: 3
Standard AW: Mysteriöses Problem mit Uralt-Anlage Bj. 88

Hallo,
danke für's Mitdenken!

Ja, der Verdampfer hat eine Leerlaufanreicherung. Die Stellschraube dafür funktioniert auch normalerweise (als der Verdampfer normal lief) - momentan kann ich da einstellen was ich will, es bleibt mager.
Das Filtergitter ist sauber.

Motor hat eine simple Einspritzanlage (KA-Jetronic). Bei Umschalten auf LPG wird die Benzinpumpe abgeschaltet und über ein Hebelsystem und eine Unterdruckdose die Stauscheibe auf maximum angehoben (sonst würde die die Ansaugluft blockieren). Das funktioniert auch alles soweit.

Der Ruß war im alten Verdampfer - keine Ahnung warum. Schmutziges LPG?
Am Motor ist nichts ungewöhnlich, Kerzenbild ist auch normal.

Ich bin mir sicher, dass er abmagert - habe mir direkt von der Lambdasonde eine Leitung in den Innenraum gelegt - bei Umschalten auf LPG springt die ziemlich direkt auf 0V.

Motormanagment gibt es eigentlich nicht - die Einspritzanlage ist ja komplett mechanisch und kann eigentlich nichts verändern, was für LPG relevant wäre.
kratzecke ist offline   Mit Zitat antworten
Alt 27.06.2017, 06:13   #4
hinaksen
Autogas*Großmeister
 
Benutzerbild von hinaksen
 
Registriert seit: 29.10.2008
Ort: NRW
Gasanlage: BRC JUST
Fahrzeug: VW Passat 35i 90PS BJ 1995; VW Golf3 75PS BJ 1992
Beiträge: 6.710
Standard AW: Mysteriöses Problem mit Uralt-Anlage Bj. 88

Die Leerlaufanreicherung ist ein Nadelventil und ist von der Membran nicht beeinflusst. Da muss doch mehr Gas kommen.
Mach doch mal den Abgleich gemäß säuselmethode. Erstmal Leerlaufanreicherung zu, dann Empfindlichkeit runter, bis kein Fluß mehr da ist. Nun Leerlaufanrteicherung betätigen. Da muss sich sofort etwas tun. Falls nicht...doch Verdampfer!

Dann wieder schön statisch einstellen Leerlaufanreicherung zu, Empfindlichkeit auf leichtes säuseln, dann Leerlauf 1,25U aufdrehen.
Mit der Einstellung weisst Du quasi direkt, ob der verdampfer grundsätzlich das tut, was er soll.
Dann den Rest der Einstellung während des Motorlaufs.

Motorkram hab ich verstanden, das fällt dann als Fehler aus. Undichtigkeit?

Wie funktioniert bei der KA die Leerlaufregelung im Benzinbetrieb (Bypassventil?)
Welcher Mischer ist im Einsatz?

War der Wagen mal in einer Werkstatt? Manche Mischer brauchen eine Prallplatte vor dem Mischer. Das ist immer eine Bastellösung und eine Werkstatt ohne Gaserfahrung könnte sowas da ja rausgerissen haben. Hatte gerade einen Benz, da muss das so gewesen sein. Prallplatte gebaut und schon geht die Katze, wie die von Herrn Schmitz.

Gruß
__________________
Info 15.Mai 2017: Ich hab leider derzeit keine Zeit fürs Forum! Aktive Mitglieder informieren mich in Notfällen!
Mein Posteingng ist voll! Öffne ein Thema, dann gibt es Antwort.
Passat ; Golf
hinaksen ist offline   Mit Zitat antworten
Alt 27.06.2017, 12:33   #5
kuchen
Autogas*Routinier
 
Registriert seit: 15.02.2011
Ort: Stuttgart
Gasanlage: Stag, Impco
Fahrzeug: Cadillac Impco, Saab 901T16 Stag, 2CV MS2 CNG
Beiträge: 573
Standard AW: Mysteriöses Problem mit Uralt-Anlage Bj. 88

Moin,

ungeregelte Venturis können auf Variation von Gastemperatur, Zusammensetzung Propan/Butan (95/5, 60/40 usw.) und Luftdichte nicht reagieren, von daher lohnt schon der nachträgliche Einbau einer Lambdaregelung wie Stag XL, die kostet eh nur um die 40 Euro bei Megapol, kann ich Dir auch Versuchsweise ausleihen, PN im Saab-Forum .
Das Problem Abmagern bei Fahrt mit geringen Drosselklappenwinkeln im Schubbetreib nennte ich Staudruckproblem, kann man gescheit mit einer Ausgleichsleitung beheben oder behelfsweise mit einer Drossel.
http://www.lpgboard.de/showthread.php?p=61922
__________________
--- Bitte nur vertrauliches per PN --- alles andere posten, wozu ist so ein Forum denn da ? ---
kuchen ist offline   Mit Zitat antworten
Alt 17.07.2017, 15:03   #6
kratzecke
Autogas*Neuling
 
Registriert seit: 05.04.2012
Beiträge: 3
Standard AW: Mysteriöses Problem mit Uralt-Anlage Bj. 88

Hallo,
danke euch für die Ideen! War leider krank und hatte dann nicht viel Zeit mich weiter um das Problem zu kümmern...
Zitat:
Zitat von hinaksen Beitrag anzeigen
Motorkram hab ich verstanden, das fällt dann als Fehler aus. Undichtigkeit?
Undichtigkeit am Motor konnte ich keine feststellen. Ich kuck mir noch mal die Gasanlage genau an, vielleicht ist da ja was undicht? Ich mach auch noch mal die Säuselmethode, die Du vorgeschlagen hast.
Zitat:
Zitat von hinaksen Beitrag anzeigen
Wie funktioniert bei der KA die Leerlaufregelung im Benzinbetrieb (Bypassventil?)
Welcher Mischer ist im Einsatz?
Leerlaufregelung ist über eine Bypassschraube (statisch) + Bypassventil mit Bimetallfeder (kalt - Ventil auf, warm - Ventil zu). Da ist alles ok.
Mischer - keine Ahnung. Ein ganz einfacher - ist von Vialle, ist so alt wie das Auto, keine Bezeichnung drauf.
Zitat:
Zitat von hinaksen Beitrag anzeigen
War der Wagen mal in einer Werkstatt? Manche Mischer brauchen eine Prallplatte vor dem Mischer.
Ich kann keine Spur von einer Prallplatte entdecken, also auch nichts, wo mal eine gewesen sein könnte. Da ist auch nichts dran gebastelt worden seitdem ich das Auto habe.
Zitat:
Zitat von kuchen Beitrag anzeigen
Moin,

ungeregelte Venturis können auf Variation von Gastemperatur, Zusammensetzung Propan/Butan (95/5, 60/40 usw.) und Luftdichte nicht reagieren, von daher lohnt schon der nachträgliche Einbau einer Lambdaregelung wie Stag XL, die kostet eh nur um die 40 Euro bei Megapol, kann ich Dir auch Versuchsweise ausleihen, PN im Saab-Forum .
Ja, das war auch immer mein Plan. Leider hat die Zeit bisher nie so richtig gereicht...und die Gasanlage sollte ja erstmal ungeregelt richtig laufen.
Zitat:
Zitat von kuchen Beitrag anzeigen
Das Problem Abmagern bei Fahrt mit geringen Drosselklappenwinkeln im Schubbetreib nennte ich Staudruckproblem, kann man gescheit mit einer Ausgleichsleitung beheben oder behelfsweise mit einer Drossel.
http://www.lpgboard.de/showthread.php?p=61922
Klingt logisch. Im Schubbetrieb hatte ich auch früher immer mal Fehlzündungen.
Was mich ein bisschen irritiert - das Auto lief ja mal mit den jetzt verbauten Komponenten.
Beim Vorbesitzer, bei mir fast 20tkm, mit neuem Dichtsatz 1tkm, mit neuem Verdampfer 2tkm.
Also eigentlich kann ja an der eigentlichen Installation ja nicht viel falsch sein - gut, lässt sich sicher verbessern - aber wenigstens so wie früher sollte er doch laufen...
kratzecke ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:24 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.