LPG Autogasforum  

Zurück   LPG Autogasforum > Rund ums Autogas > spezielle Fragen zu einer bestimmten Autogasanlage > Venturi-Special

Venturi-Special Hier findest du eine detaillierte Beschreibung zum Grundabgleich von Venturi - Anlagen

Antwort
 
Themen-Optionen Ansicht
Alt 23.10.2016, 22:07   #1
StepK1500
Autogas*Geber :)
 
Registriert seit: 13.10.2016
Beiträge: 19
Standard Chevy mit TBI und Impco einfach abgestorben

Hallo!

Es geht um einen Chevy Pickup K1500 BJ 92 350er K-Motor TBI mit Impco Mixer 300A und Verdampfer Modell E - EB. Der Zugmechanismus ist nicht verbaut.
Mein Chevy ist während der Fahrt im Gasbetrieb nach ca. 30 km ohne Vorankündigung einfach aus gegangen. Gastank war halbvoll. Auf Benzin lief der Motor danach eigentlich normal, vielleicht unten rum etwas schwach. Aber kein poltern. Also auf Benzin nach hause gefahren, Unterwegs Gastank voll gemacht und er lief trotzdem nicht auf Gas. Wenn ich bei höheren Drehzahlen auf Gas umschalte läuft der Motor auch auf Gas. Tourt der Motor ab, fängt er an zu bocken, pletschert und geht aus. Egal ob warm oder Kalt.
Da er auf Benzin lief hab ich mir die Gasanlage vorgenommen. Der Mixer wurde überholt, ich habe das Überholkit eingebaut, Ventile getauscht, Verdampfer zur Probe gewechselt. Er lief nicht. Die Zündanlage ist voriges Jahr komplett neu. Lambdasonde ist auch neu und hat letzten zur HU/AU auch noch funktioniert. Die Abgaswerte waren ok. Dann habe ich die Zündkerzen raus genommen. Total schwarz. Ich bin nach dem Ausfall auf Benzin nur 60-70 Km gefahren. Dichtungen der TBI und die Unterdruckschläuche habe ich mit Bremsenreiniger abgesprüht, keine Reaktion.
Fehlerspeicher auslesen mit der Büroklammer Methode brachte keine Fehlermeldungen.
Es ein "Super Fix 1" autotronic control... verbaut. "cures EGR Oxygen and knock sensor".
Ich habe heute gesucht. Ich habe alle Unterdruckanschlüsse direkt an der TBI verschlossen. Luftfilter ab und versucht auf Gas zu starten. NIX. Klang so als ob der Motor keine / nicht genug Luft bekommt? Da bei mir der Zug und das Teil mit den schiefen Ebenen (heißt glaube ich "Cam Assambly") nicht verbaut sind, habe ich zwischen den Ring und die Mischer-Grundplatte etwas dazwischen geklemmt, Start und er kam kurz. Etwas mehr dazwischen und er sprang sofort an (Kaltstart) und lief ganz ruhig.
Ich würde jetzt mal schätzen ich habe ein Unterdruckproblem. Komisch ist, dass der Motor nicht reagiert wenn mit Bremsenreiniger auf die üblichen Verdächtigen, z.B. TBI Fußdichtung, gesprüht wird. Der Wagen ließ sich immer, auch wenn es kalt war, sofort auf Gas starten.
Hat jemand hierzu eine Idee? Ich werde die TBI mal runter nehmen, vielleicht finde ich dann was.
Viele Grüße und Danke im Voraus.
StepK1500
StepK1500 ist offline   Mit Zitat antworten
Alt 24.10.2016, 00:21   #2
nightforce
Autogas*Routinier
 
Benutzerbild von nightforce
 
Registriert seit: 28.02.2016
Beiträge: 524
Standard AW: Chevy mit TBI und Impco einfach abgestorben

Unterdruck, oder Nebenluft, nach Nebenluft sehen die schwarzen Kerzen eher nicht aus, die werden dann eher weis.
Checke mal die Kompression deiner Zylinder und schau mal mit einem Endoskop rein.

Mit Big- oder Smalblocks hab ich eigendlich nur mit Booten etwas Erfahrung, aber ich weis , daß gern Nebenluft provoziert wird, um kompressionsschwache Motoren doch noch zum Laufen zu bringen, geht natürlich nicht lang gut.

Gruß Holger
__________________
Gruß Holger
nightforce ist gerade online   Mit Zitat antworten
Alt 24.10.2016, 12:12   #3
hinaksen
Autogas*Großmeister
 
Benutzerbild von hinaksen
 
Registriert seit: 29.10.2008
Ort: NRW
Gasanlage: BRC JUST
Fahrzeug: VW Passat 35i 90PS BJ 1995; VW Golf3 75PS BJ 1992
Beiträge: 6.708
Standard AW: Chevy mit TBI und Impco einfach abgestorben

Zündung?

Was sagt die Zündzeitpunktsverstellung?

Nehmen wir an......er steht grundsätzlich auf 0° oder soagr spät und wird dann wie auch immer bei Motordrehzahl nach früh verstellt.

Benzinbetrieb ist dann nicht unmöglich, aber er will unten nicht so.....
Gasbetrieb.......vergessen.....da geht dann nicht viel.

schwarze Kerzen passt auch.....und das war ja nach Benzinfahrt, richtig?

Ich weiß nicht, wie die Zündverstellung bei dem Motor eingerichtet ist. Alte mechanische hatte ja für niedrige Drehzahlen Fliehkraft und für höhere zusätzlich Unterdruck.

Wäre so eine Idee...ich glaub nicht wirklich an einen Fehler im GAstrakt (außer, dass Du da durch geschraube nun noch einen Fehler eingebaut hast.)

Gruß
__________________
Info 15.Mai 2017: Ich hab leider derzeit keine Zeit fürs Forum! Aktive Mitglieder informieren mich in Notfällen!
Mein Posteingng ist voll! Öffne ein Thema, dann gibt es Antwort.
Passat ; Golf
hinaksen ist offline   Mit Zitat antworten
Alt 25.10.2016, 22:20   #4
StepK1500
Autogas*Geber :)
 
Registriert seit: 13.10.2016
Beiträge: 19
Standard AW: Chevy mit TBI und Impco einfach abgestorben

Hallo!
Geschraubt habe ich erst nach dem Fehler.
Zündung bei den TBI wird bei abgeklemmter Zündverstellung auf 0° oder kurz davor gestellt. Im Moment kann ich nicht prüfen, ist zu viel ab. Ich bekomm am WE einen Kompressionstester, mal sehn ob alle acht bei ein ander liegen, wenn nicht Druckverlustprüfung.

Da der Motor so plötzlich während der Fahrt auf Gas abgestorben ist, muss ja irgendwas defekt sein. Kann sich die Zündung schlagartig so verstellen, das der Motor nicht mehr will?

VG
StepK1500 ist offline   Mit Zitat antworten
Alt 26.10.2016, 09:12   #5
hinaksen
Autogas*Großmeister
 
Benutzerbild von hinaksen
 
Registriert seit: 29.10.2008
Ort: NRW
Gasanlage: BRC JUST
Fahrzeug: VW Passat 35i 90PS BJ 1995; VW Golf3 75PS BJ 1992
Beiträge: 6.708
Standard AW: Chevy mit TBI und Impco einfach abgestorben

ich lese
abgeklemmter Zündverstellung......ist das ein Draht, der auch mal lose sein kann?

Die Zündung ist nur eine Theorie von mir. Ich sehe dort jedoch den Schnittpunkt zwischen "zähem Benzinbetrieb im unteren Bereich" und keinem Gasbetrieb.

Gas zündet ja sogar später als Benzin, was dann bei 0° zu einer garantierten Spätzündung führt. 0° bei 2000U ist schon auf Benzin kaum zu machen, aber auf Gas schätze ich, dass dann absolute Ruhe ist....der säuft dann einfach nur ab.

Gruß
__________________
Info 15.Mai 2017: Ich hab leider derzeit keine Zeit fürs Forum! Aktive Mitglieder informieren mich in Notfällen!
Mein Posteingng ist voll! Öffne ein Thema, dann gibt es Antwort.
Passat ; Golf
hinaksen ist offline   Mit Zitat antworten
Alt 26.10.2016, 12:31   #6
StepK1500
Autogas*Geber :)
 
Registriert seit: 13.10.2016
Beiträge: 19
Standard AW: Chevy mit TBI und Impco einfach abgestorben

Moin!

Ist ein richtiger abgedichteter Steckverbinder, aber Kontrolle kann nicht schaden.
Das EST (electronic Spark Timing) hat einen sehr weiten Regelbereich und sollte so was eigentlich ausgleichen. Man setzt hier nur den "Nullpunkt/Referenzpunkt" von wo aus das EST arbeitet, deshalb auch EST abklemmen zum Einstellen.
Ich weiß nicht ob er überhaupt läuft, wenn das EST Modul hin ist.

Danke für den Tipp. Klingt logisch. Hier werde ich mir Hilfe holen müssen. Strom.... naja

Viele Grüße
StepK1500 ist offline   Mit Zitat antworten
Alt 28.10.2016, 10:45   #7
kuchen
Autogas*Routinier
 
Registriert seit: 15.02.2011
Ort: Stuttgart
Gasanlage: Stag, Impco
Fahrzeug: Cadillac Impco, Saab 901T16 Stag, 2CV MS2 CNG
Beiträge: 571
Standard AW: Chevy mit TBI und Impco einfach abgestorben

Du hebst die Gasdüse leicht an und dann läufts ? Klingt nach verstellter Leerlaufgemischschraube am 300er.
Ungeregelte Impcos/Venturis die nach Gehör
eingestellt sind laufen in der Regel fett, daher sind die Kerzen verrußt.
__________________
--- Bitte nur vertrauliches per PN --- alles andere posten, wozu ist so ein Forum denn da ? ---
kuchen ist offline   Mit Zitat antworten
Alt 28.10.2016, 12:40   #8
StepK1500
Autogas*Geber :)
 
Registriert seit: 13.10.2016
Beiträge: 19
Standard AW: Chevy mit TBI und Impco einfach abgestorben

Hallo!

Angehoben habe ich den "Choke" Ring, also das Teil was im Benzinbetrieb für mehr Luft sorgen soll.

VG
StepK1500 ist offline   Mit Zitat antworten
Alt 04.11.2016, 18:55   #9
StepK1500
Autogas*Geber :)
 
Registriert seit: 13.10.2016
Beiträge: 19
Standard AW: Chevy mit TBI und Impco einfach abgestorben

Hallo!

Kurzes Update:
Zwischenzeitlich habe ich alles was mit Luft / Benzin / Unterdruck / Zündung zu tun hat und die Sensoren systematisch noch mal gecheckt.
Es gab einige Baustellen. Das EGR-Ventil war hin. Das Leerlaufventil der TBI dann doch auch. Die Dichtung zwischen Mischer und TBI hatte einen Riss und die Sicherung im Kabel vom Superfix was zur Benzineinspritzung läuft, war defekt, bei zwei anderen Kabeln war die Isolierung durch gescheuert.... (wenn in dem Kabel von der Benzineinspritzung zum Superfix keine Spannung anliegt, regelt das Superfix auch im Benzinbetrieb).

Die Zündung steht/stand genau auf 0° bei getrenntem EST. Zündverstellung funktioniert.
Nachdem diese Dinge behoben waren, lief der Motor auf Benzin jetzt ganz gut. Gas wollte immer noch nicht.

Hier vielen Dank an kuchen.

Ich hatte die Leerlaufschraube am 300A mit genauso vielen Umdrehung eingesetzt wie es vor dem Einbau des Überholkits war. Dank des Hinweises von Kuchen habe ich den Motor auch im Gas zum laufen gebracht, er startet auch auf Gas.
Jetzt geht es an den Feinabgleich. Ich hoffe ich bekomm das mit der Beschreibung von hinaksen eingestellt. Die Zündung werde ich mal probeweise 4° vorstellen.

Vielen Dank bis hier hin.
StepK1500 ist offline   Mit Zitat antworten
Alt 04.11.2016, 20:37   #10
kuchen
Autogas*Routinier
 
Registriert seit: 15.02.2011
Ort: Stuttgart
Gasanlage: Stag, Impco
Fahrzeug: Cadillac Impco, Saab 901T16 Stag, 2CV MS2 CNG
Beiträge: 571
Standard AW: Chevy mit TBI und Impco einfach abgestorben

Ich stelle die Dinger immer mit einer Breitbandlambdasonde ein, Innovate LC-1, gibt mittlerweile aber auch andere in dem Preissegment.
Die Säuselmethode funktioniert meineserachtens bei Impco nicht, das Zusammenspiel Verdampfer/Regler und Mischer ist sehr verschieden, obwohl beides Venturi Prinzip.
__________________
--- Bitte nur vertrauliches per PN --- alles andere posten, wozu ist so ein Forum denn da ? ---
kuchen ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:57 Uhr.


Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.