LPG Autogasforum  

Zurück   LPG Autogasforum > Rund ums Autogas > spezielle Fragen zu einer bestimmten Autogasanlage > Landi - Renzo

Landi - Renzo Alle Informationen rund um die Landi-Renzo hier herein !

Antwort
 
Themen-Optionen Ansicht
Alt 04.02.2017, 16:25   #41
kspanda750
Autogas*Geber :)
 
Benutzerbild von kspanda750
 
Registriert seit: 04.01.2017
Gasanlage: Landi Renzo , Tartarini
Fahrzeug: Audi100 Turbo , Audi100 2,3E , Audi100 CC , Audi Cabrio
Beiträge: 24
Standard AW: Audi 100 mit IGS Landi Renzo

Moin, moin
Heute hab ich den neuen Verdampfer eingebaut . Keine Besserung . Danach nochmal die Komplette Verkabelung und Verschlauchung unter die Lupe genommen . Erst nichts zu finden . Als ich aber mal die Unterdruckschläuche vom Vergaser zum Gassteuergerät und zum Verdampfer kontrolliert habe , bin ich fündig geworden . Der Schlauch am Steuergerät war direkt hinter der Klemmschelle fast komplett abgerissen . Schlauch nachgesetzt und er läuft wieder wie er soll . Jetzt hat sich die Hartnäckigkeit doch ausgezahlt . Hat jetzt zwar 110€ gekostet , aber wichtig ist das Ergebnis und dümmer ist man auch nicht geworden . Danke nochmal für eure Unterstützung .
Gruß Klaus
__________________
Gruß Klaus

Ein Auto ist erst dann schnell genug, wenn man morgens
davor steht und Angst hat es aufzuschließen.
kspanda750 ist offline   Mit Zitat antworten
Alt 04.02.2017, 17:39   #42
Ciwa
Autogas*Großmeister
 
Benutzerbild von Ciwa
 
Registriert seit: 11.02.2012
Ort: Franken
Gasanlage: KME Diego / Nevo Pro / Bingo M
Fahrzeug: Ford KA RU8, Audi Cabrio ABK, Golf Cross, A6 4f BDW, Golf II RP
Beiträge: 2.045
Standard AW: Audi 100 mit IGS Landi Renzo

Herzlichen Glückwunsch Sag ich doch Gasanlage ist kein Hexenwerk.

Gruß

Roland

PS: 110 Euro bedeutet in der Werkstatt 2 Stunden (wenn überhaupt) Arbeitszeit.
__________________
Zitat: ...außer Gasanlagen und Medikamenten gibt es fast nichts was in Polen billiger ist als bei uns….(Ciwa 13.03.13)
Ciwa ist offline   Mit Zitat antworten
Alt 04.02.2017, 18:13   #43
hinaksen
Autogas*Großmeister
 
Benutzerbild von hinaksen
 
Registriert seit: 29.10.2008
Ort: NRW
Gasanlage: BRC JUST
Fahrzeug: VW Passat 35i 90PS BJ 1995; VW Golf3 75PS BJ 1992
Beiträge: 6.710
Standard AW: Audi 100 mit IGS Landi Renzo

ich krieg zwar die Symtome des alten Verdampfers damit nicht erklärt, aber Hauptsache er läuft.
Wenn Du bitte noch so nett bist, wie Du die Druckeinstellung des Verdampfers nun geprüft hast....oder haste Dich beim neuen Verdampfer nur auf die Werkseinstellung verlassen. Falls ja, wäre es trotzdem lehrreich, das Ergebnis Deines Messaufbaus mit laufender Anlage noch zu bekommen.

Gruß
__________________
Info 15.Mai 2017: Ich hab leider derzeit keine Zeit fürs Forum! Aktive Mitglieder informieren mich in Notfällen!
Mein Posteingng ist voll! Öffne ein Thema, dann gibt es Antwort.
Passat ; Golf
hinaksen ist offline   Mit Zitat antworten
Alt 05.02.2017, 01:54   #44
nightforce
Autogas*Routinier
 
Benutzerbild von nightforce
 
Registriert seit: 28.02.2016
Beiträge: 572
Standard AW: Audi 100 mit IGS Landi Renzo

ich möchte mich minem Vorredner anschließen, lasse unser Forum nicht so hängen und teil uns mit, was wirklich geholfen hat.
__________________
Gruß Holger
nightforce ist offline   Mit Zitat antworten
Alt 05.02.2017, 07:45   #45
hinaksen
Autogas*Großmeister
 
Benutzerbild von hinaksen
 
Registriert seit: 29.10.2008
Ort: NRW
Gasanlage: BRC JUST
Fahrzeug: VW Passat 35i 90PS BJ 1995; VW Golf3 75PS BJ 1992
Beiträge: 6.710
Standard AW: Audi 100 mit IGS Landi Renzo

was das Problem war ist nicht eineindeutig navhvollziehbar. Ich glaube, selbst für den Themenstarter nicht! Mir geht es nur um eine zukünftige Methode, um mit den "Hausmitteln" in der Lage zu sein, einen überholten Verdampfer wieder auf die Werkseinstellung von 0,95bar zu bekommen. Das in der Vorstellung, dass er völlig verkurbelt ist und Gasbetrieb dann ja unmöglich ist.
Ursprünglich bliess der Verdampfer am Unterdruck, oder was auch immer. Der überholte machte das dann auch irgendwann????? Kann das auch eine "Verkurbelung" verursachen? Oder......., wenn man die Einstellschraube über einen bestimmten Punkt dreht, ist der Verdampfee direkt wieder defekt. Was macht der neue Verdampfer? Das wäre auch eine Info für die Zukunft......denn letztendlich reden wir nun als Fehler von fehlendem Unterdruck!!!
Wir sind durch dieses Feedback hier so gut in der "Teleanalyse" geworden. Man kann aber immer besser werden.

Gruss
__________________
Info 15.Mai 2017: Ich hab leider derzeit keine Zeit fürs Forum! Aktive Mitglieder informieren mich in Notfällen!
Mein Posteingng ist voll! Öffne ein Thema, dann gibt es Antwort.
Passat ; Golf
hinaksen ist offline   Mit Zitat antworten
Alt 05.02.2017, 10:17   #46
Ciwa
Autogas*Großmeister
 
Benutzerbild von Ciwa
 
Registriert seit: 11.02.2012
Ort: Franken
Gasanlage: KME Diego / Nevo Pro / Bingo M
Fahrzeug: Ford KA RU8, Audi Cabrio ABK, Golf Cross, A6 4f BDW, Golf II RP
Beiträge: 2.045
Standard AW: Audi 100 mit IGS Landi Renzo

Als Hausmittelchen würde mir ein KME analog Sensor einfallen....
Man müsste halt mal durchmessen was der ausgibt....
Ich hab sogar noch einen SMD Drucksensor hier der in den KMEs verbaut wird....könnte man was basteln.


Oder noch einfacher bei einem hilfsbereiten Boardmitglied über ein Verlängerungskabel an die Diego anklemmen und einstellen

Gruß

Roland
__________________
Zitat: ...außer Gasanlagen und Medikamenten gibt es fast nichts was in Polen billiger ist als bei uns….(Ciwa 13.03.13)
Ciwa ist offline   Mit Zitat antworten
Alt 05.02.2017, 10:31   #47
kspanda750
Autogas*Geber :)
 
Benutzerbild von kspanda750
 
Registriert seit: 04.01.2017
Gasanlage: Landi Renzo , Tartarini
Fahrzeug: Audi100 Turbo , Audi100 2,3E , Audi100 CC , Audi Cabrio
Beiträge: 24
Standard AW: Audi 100 mit IGS Landi Renzo

Ich mach noch einen Beitrag über die Sache fertig
__________________
Gruß Klaus

Ein Auto ist erst dann schnell genug, wenn man morgens
davor steht und Angst hat es aufzuschließen.
kspanda750 ist offline   Mit Zitat antworten
Alt 05.02.2017, 12:25   #48
kspanda750
Autogas*Geber :)
 
Benutzerbild von kspanda750
 
Registriert seit: 04.01.2017
Gasanlage: Landi Renzo , Tartarini
Fahrzeug: Audi100 Turbo , Audi100 2,3E , Audi100 CC , Audi Cabrio
Beiträge: 24
Standard AW: Audi 100 mit IGS Landi Renzo

Weiß denn jemand wo ich den original Landi Drucksensor herbekomme ? Der wird dann ja an den freien Stecker am Steuergerät gesteckt . So wie es aussieht . Wollte mir da jetzt eigentlich nichts basteln . Zumal ich auch nicht weiß , was für ein Signal ( 0-10V , 4-20mA , ..) die Steuerung braucht und ich auch nicht die Steckerbelegung habe .
__________________
Gruß Klaus

Ein Auto ist erst dann schnell genug, wenn man morgens
davor steht und Angst hat es aufzuschließen.
kspanda750 ist offline   Mit Zitat antworten
Alt 05.02.2017, 13:28   #49
hinaksen
Autogas*Großmeister
 
Benutzerbild von hinaksen
 
Registriert seit: 29.10.2008
Ort: NRW
Gasanlage: BRC JUST
Fahrzeug: VW Passat 35i 90PS BJ 1995; VW Golf3 75PS BJ 1992
Beiträge: 6.710
Standard AW: Audi 100 mit IGS Landi Renzo

Kann Dir da nicht helfen,

meinte aber den statischen Messaufbau, den Du gemacht hast. Der sollte

a) für eine statische Überprüfung mit Luftdruck als Referenz

und

b) auch den Betriebswert anzeigen können.

Das manometer, dass Du benutzt, hat ja Luftdruck als Referenz und zeigt sicher 0 an. Es kompensiert damit die 1000mbar .
Ich kann mir nur vorstellen, dass die Genauigkeit des Manometers ggf. ein Problem ist. Da Du ja aber nichts verstellen wirst und sollst und wir von 0,95bar vom Werk eingestellt ausgehen, ist das alles nur eine Prüfung.

Gruß
__________________
Info 15.Mai 2017: Ich hab leider derzeit keine Zeit fürs Forum! Aktive Mitglieder informieren mich in Notfällen!
Mein Posteingng ist voll! Öffne ein Thema, dann gibt es Antwort.
Passat ; Golf
hinaksen ist offline   Mit Zitat antworten
Alt 11.05.2017, 10:18   #50
kspanda750
Autogas*Geber :)
 
Benutzerbild von kspanda750
 
Registriert seit: 04.01.2017
Gasanlage: Landi Renzo , Tartarini
Fahrzeug: Audi100 Turbo , Audi100 2,3E , Audi100 CC , Audi Cabrio
Beiträge: 24
Standard AW: Audi 100 mit IGS Landi Renzo

Moin
So hat lange gedauert , aber hier mal ein abschließender Bericht meinerseits .
Das Problem mit der IGS LandiRenzo : Zuerst sporadisches Ausgehen im Stand . Das steigerte sich immer weiter , bis der Audi 100 auf Gas nicht mehr fahrbar war . Heftiges Ruckeln beim Gasgeben , sofortiges absterben im Stand .
Meine Fehlersuche : Da es anscheinend kaum noch Werkstätten gibt die sich an die Anlage rantrauen mußte ich selber Hand anlegen . Habe vorher noch nie Fehlersuche an einer Gasanlage gemacht .
Auf anraten des Verbauers der Anlage , hab ich erst mal die Dichtigkeit des Verdampfers überprüft . Dazu auf den Unterdruckstutzen des Verdampfers einen Schlauch gesteckt und das Ende in ein Glas Wasser gesteckt . Zündung an , Gasanlage eingeschaltet . Dann stiegen im Glas Gasblasen auf . Neuen Verdampfer eingebaut , aber keine wesentliche Besserung . Dann nochmal alle Schläuche kontrolliert . Dann den Fehler gefunden . Direkt am Steuergerät der Gasanlage war der Unterdruckschlauch fast komplett abgerissen . Wie das passieren konnte ist mir schleierhaft . Schlauch nachgesetzt und Auto läuft .
Die Einstellung ist nicht 100% , aber mir reicht es aus . Verbrauch liegt bei 10l . Alles gut .
Danke nochmal für eure Hilfe .
Gruß Klaus
__________________
Gruß Klaus

Ein Auto ist erst dann schnell genug, wenn man morgens
davor steht und Angst hat es aufzuschließen.
kspanda750 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:31 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.