LPG Autogasforum  

Zurück   LPG Autogasforum > Rund ums Autogas > spezielle Fragen zu einer bestimmten Autogasanlage > Venturi-Special

Venturi-Special Hier findest du eine detaillierte Beschreibung zum Grundabgleich von Venturi - Anlagen

Antwort
 
Themen-Optionen Ansicht
Alt 27.08.2017, 13:26   #1
Bandit012
Autogas*Neuling
 
Registriert seit: 23.02.2017
Ort: Leipzig
Gasanlage: Impco
Fahrzeug: 1975 Chevrolet Caprice Convertible
Beiträge: 6
Standard Wundersame IMPCO Installation/Dank ans Forum!

Hallo liebe Mitglieder,

in der letzten Zeit habe ich mich mit meiner IMPCO Anlage genauer beschäftigen können bzw. müssen als mir lieb ist. Ich hatte seit Erwerb meines 75 Chevy Caprice einen gerissenen rechten Auspuffkrümmer, die Gasanlage funktionierte nach einigen Mühen zufriedenstellend. Vor ca. 2 Wochen habe ich endlich einen passenden Krümmer aufgetrieben und diesen gewechselt. Das erste wunderliche Erlebnis hatte ich bei der Demontage der EGR Klappe hinter dem Krümmer. Irgendjemand hat diese in geschlossenem Zustand verschweisst, so das die Auspuffgase nur durch die kleinen Räume zwischen Klappenrand und Auspuffrohr entweichen konnten. Ich hoffe das dies für den Betrieb der IMPCO nicht notwendig ist um den Staudruck zu erhöhen denn ich habe die Klappe in geöffnetem Zustand wieder installiert?
Nachdem der Krümmer installiert war habe ich mich dann mit dem Unterdrucksystem des Motors befasst und dort in einem Vacuumschlauch zum Rochester eine Düse aus einen Motorradvergaser gefunden, auch diese habe ich entfernt.
Tja, gleich bei der ersten Probefahrt fiel der Wagen aus als er warm war, sprang weder im Gas noch im Benzinbetrieb an, mein Ärger war groß! Ursache war die Installation des Umschalters, dessen Pluspol direkt - wenigstens mit einer 7,5 Amp Sicherung - an dem Pluspol der Batterie unter der Klemme mit angeschlossen war, dieser Draht war abgeprochen. Ich habe dann den Umschalter einzeln abgesichert an einen geschalteten Pluskontakt angeschlossen, seitdem funktioniert es.
Nun also endlich fahren....Pustekuchen! Der Wagen ging im Gasbetrieb auf dem Weg zu einem Geschäftstermin ca. 20 mal aus, der Wechsel des Krümmers hat anscheinend zu einer stärkeren Änderung der Druckverhältnisse im Motor geführt als vermutet. An dieser Stelle mein Dank an euch, besonders an Kuchen und Hinaksen! Ohne eure Beiträge hier wäre die Fehlersuche bei der Vielzahl von Fehlern eine unendliche Geschichte geworden! Jetzt stelle ich die Anlage gerade neu ein das der Motor problemlos läuft, irgendwann werde ich dann auch mal eine Lambdasonde einsetzen um die Feineinstellung vorzunehmen.
Bandit012 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:47 Uhr.


Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.