LPG Autogasforum  

Zurück   LPG Autogasforum > Rund ums Autogas > spezielle Fragen zu einer bestimmten Autogasanlage > KME

KME Alle Informationen rund um die KME hier herein !

Antwort
 
Themen-Optionen Ansicht
Alt 05.12.2017, 15:38   #1
neilpryde
Autogas*Geber :)
 
Registriert seit: 16.11.2017
Ort: Darmstadt
Gasanlage: KME Diego G3
Fahrzeug: VW T4, 2.0 AAC, 62kW, Bj. 91
Beiträge: 19
Standard KME Diego G3 - ECU öffnet einen Injektor nicht

Hallo,

bisher habe ich hier immer nur gelesen, doch jetzt brauche ich euren Rat. Meine Gasanlagenkenntnisse stützen sich vor allem auf Lesen in diversen Foren.

Fahrzeug: VW T4, 2.0, 62kW

Problem:
Immer derjenige Magic Jet Injektor, der an Kabel #1 hängt, scheint nicht zu öffnen. Das sehe ich an sehr unrundem Lauf und am Injektortest (siehe Bild). Wenn ich die Kabel vertausche, ist immer der Zylinder betroffen, der gerade an Kabel #1 hängt.

Vorgeschichte:
Wegen eines Brands im Motorraum habe ich alle Injektoren, Schläuche und de Kabelbaum erneuert. Auf Benzin läuft der Wagen vortrefflich - auf Gas läuft der Motor gerade noch im Leerlauf und geht manchmal aus.

Was ich getesten habe:
An der Steckverbindung scheint es nicht zu liegen: ich habe die elektrischen Widerstände an den verschiedenen Injektorkabeln richtung ECU gemessen, da haben ALLE ca 1.5Mohm. Daraus schließe ich, dass die Kabelverbindungen der Injektoren bishin ins ECU ok ist. Der Fehlerspeicher ist leer (keine Meldung, nach Klicken von Ablesen).

Habt ihr eine Idee, woran es liegen könnte?
Ich denke mal, im Worst Case muss ein neues ECU her -.-

Danke euch schonmal!

PS: ich wohne im Darmstadt. Wenn alles nichts hilft, wäre ich dankbar, wenn vielleicht jemand aus der Gegend drübergucken könnte
Angehängte Grafiken
Dateityp: png gasinjektoren test - regulär (nach korrektur).png (22,2 KB, 22x aufgerufen)
Dateityp: png modelling.png (325,0 KB, 20x aufgerufen)
Dateityp: png map.png (242,6 KB, 16x aufgerufen)
neilpryde ist offline   Mit Zitat antworten
Alt 05.12.2017, 19:24   #2
nightforce
Autogas*Routinier
 
Benutzerbild von nightforce
 
Registriert seit: 28.02.2016
Beiträge: 524
Standard AW: KME Diego G3 - ECU öffnet einen Injektor nicht

Hallo,
zunächst mal Willkommen hier, dann die Frage, was brennt denn im T4-motorraum?
Zum Problem.
T4 ist Digifant = Bankeinspritzung, d.h. alle Injektoren öffnen zur gleichen Zeit.
Wenn in deinem Fall einer das nicht tut, dann sollte man die graue und grau/schwarz Strippe mal genau überprüfen.
Diese sind für Zyl. 1 zuständig und sicher an der Elekktrik Einspritzleiste Benzin zusammengefasst.
vlt ist da der der graue ab vom Bündel.
__________________
Gruß Holger
nightforce ist offline   Mit Zitat antworten
Alt 06.12.2017, 09:46   #3
neilpryde
Autogas*Geber :)
 
Registriert seit: 16.11.2017
Ort: Darmstadt
Gasanlage: KME Diego G3
Fahrzeug: VW T4, 2.0 AAC, 62kW, Bj. 91
Beiträge: 19
Standard AW: KME Diego G3 - ECU öffnet einen Injektor nicht

hallo nightforce,

vielleicht sollte ich erwähnen, dass bei mir die Kabel zu den Injektoren so geordnet sind, dass Kabel #4 an jedem Zylinder anliegt, der am nächsten zum Zahnriemen liegt. Das hat der Umrüster vor Jahren so gemacht. Aber das dürfe doch nicht weiter von Belang sein?

Danke
neilpryde ist offline   Mit Zitat antworten
Alt 06.12.2017, 11:42   #4
mawi2006
Autogas*Großmeister
 
Benutzerbild von mawi2006
 
Registriert seit: 07.06.2012
Ort: Berlin
Gasanlage: BRC Just, Elpigaz Voila+
Fahrzeug: MB 260E BJ90, 300CE BJ92
Beiträge: 3.646
Standard AW: KME Diego G3 - ECU öffnet einen Injektor nicht

Wenn Du in der Software die Dokumentation (Schaltplan bzw Schema) aufrufst, wirst Du sehen, was mit grau und grau/schwarz an Zyl.1 gemeint ist, das sind die Leitungen vom Gassteuergerät, die zu den Injektoren gehen. Egal, wo grau+grau/schwarz angeschlossen sind, für das Gassteuergerät ist es Zyl.1.
mawi2006 ist offline   Mit Zitat antworten
Alt 06.12.2017, 14:29   #5
neilpryde
Autogas*Geber :)
 
Registriert seit: 16.11.2017
Ort: Darmstadt
Gasanlage: KME Diego G3
Fahrzeug: VW T4, 2.0 AAC, 62kW, Bj. 91
Beiträge: 19
Lächeln AW: KME Diego G3 - ECU öffnet einen Injektor nicht

@nightforce: bei mir ging der Brand unter der Haube mutmaßlich vom Zündverteiler aus. Das besagte Kabel zur Benzineinspritzung existiert, aber ich verstehe nicht, warum bei einer fehlerhaften Verdrahtung nur Zylinder #1 betroffen sein sollte?

@mawi2006: reden wir nun vom Kabel zum Injetor oder zum Benzineinspritzer?

hier der schaltplan, wobei ich hier grau/grau-schwarz komischerweise nicht finden kann. dafür ist der rot/rot-grüne draht zum pluspol der benzineinspritzung eingetragen:
http://www.sternfreun.de/files/w124-...g/P1030525.JPG
neilpryde ist offline   Mit Zitat antworten
Alt 06.12.2017, 15:50   #6
n4mb3r0n3
Autogas*Auskenner
 
Registriert seit: 27.10.2014
Ort: Bochum
Gasanlage: KME Nevo / Nevo Pro / Bingo S4
Fahrzeug: VW T4 2,5 AET / Seat Arosa 1.0 AER / Golf 3 1,8 AAM
Beiträge: 374
Standard AW: KME Diego G3 - ECU öffnet einen Injektor nicht

Zitat:
Zitat von neilpryde Beitrag anzeigen

hier der schaltplan, wobei ich hier grau/grau-schwarz komischerweise nicht finden kann. ]

Also grau grau/schwarz ist da echt nicht so schwer zu finden....


Sind alle vier kabel der düsen zusammen an eine ader verlötet oder wie wurde das bei dir umgesetzt ? Ist schwer daraus schlau zu werden so wie du das erklärst.
Angehängte Grafiken
Dateityp: jpg P1030525.JPG (211,4 KB, 16x aufgerufen)
n4mb3r0n3 ist offline   Mit Zitat antworten
Alt 06.12.2017, 20:52   #7
neilpryde
Autogas*Geber :)
 
Registriert seit: 16.11.2017
Ort: Darmstadt
Gasanlage: KME Diego G3
Fahrzeug: VW T4, 2.0 AAC, 62kW, Bj. 91
Beiträge: 19
Standard AW: KME Diego G3 - ECU öffnet einen Injektor nicht

@n4mb3r0n3: danke, ich habs allen Ernstes übersehen -.-

Gasseitig sind von den vier Injektoren alle Rotgelben zu einem Strang verbunden. Die Verbindungen untereinander sind dabei gegeben (mit Multimeter gestestet). Die anderen Farben laufen dann zur Einzelansteuerung ins ECU.

Benzinseitig sind alle gestreiften Kabel der vier Zylinder verbunden, sowie alle einfarbigen miteinander verbunden (Fullgroup also).

Ich kann derzeit an der Verkabelung keinen Fehler finden, wenn ich mit der Skizze vergleiche. Ich frage mich halt weiterhin, warum dann nur Zylinder #1 betroffen sein sollte, wenn der mit Verdrahtung zur Benzineinspritzung was nicht stimmt?

Spielt es eine Rolle, in welcher Reihenfolge die Gasinjektoren angeordnet sind? Sollte ja nicht.
neilpryde ist offline   Mit Zitat antworten
Alt 06.12.2017, 22:22   #8
mawi2006
Autogas*Großmeister
 
Benutzerbild von mawi2006
 
Registriert seit: 07.06.2012
Ort: Berlin
Gasanlage: BRC Just, Elpigaz Voila+
Fahrzeug: MB 260E BJ90, 300CE BJ92
Beiträge: 3.646
Standard AW: KME Diego G3 - ECU öffnet einen Injektor nicht

Benzininjektoren sind auch Injektoren

Vielleicht schraubst Du mal das Diego Gehäuse auf und schaust Dir die Kontakte/Lötstellen an der Platine an? Apropos Kontakte, ohne Gehäuse kannst Du mal messen, ob grau+grau/schwarz Durchgang zur Platine haben, nicht dass es nur ein Problem der Kontakte zwischen Stecker und Buchse ist.
mawi2006 ist offline   Mit Zitat antworten
Alt 06.12.2017, 23:54   #9
nightforce
Autogas*Routinier
 
Benutzerbild von nightforce
 
Registriert seit: 28.02.2016
Beiträge: 524
Standard AW: KME Diego G3 - ECU öffnet einen Injektor nicht

Mein Verdacht ist/war, daß bei deinem T4 eine sogenannte Sparumrüstung gemacht wurde, d.h. es wurde keine Vereinzelung der Benzindüsen durchgeführt, sondern wie du nun auch beschrieben hast, alle Strippen gebündelt auf die originale Benzindüsenansteuerung, angeschlossen.
Wenn jetzt also z.B. die graue und, oder grau/schwarze Strippe da ab wäre, wäre durch die Bündelung der Benzinbetrieb möglich, wohingegen das Gassteuergerät bei Nichtanschluß dieser Adern von einem Dreizylindertriebwerk ausgeht und somit Gasinjektor Nr.1 nicht angesteuert wird.
deshalb gibt es auch keinen Fehlereintrag im Gassteuergerät.
Diesen Fehler vermute ich.
__________________
Gruß Holger
nightforce ist offline   Mit Zitat antworten
Alt 07.12.2017, 01:46   #10
neilpryde
Autogas*Geber :)
 
Registriert seit: 16.11.2017
Ort: Darmstadt
Gasanlage: KME Diego G3
Fahrzeug: VW T4, 2.0 AAC, 62kW, Bj. 91
Beiträge: 19
Standard AW: KME Diego G3 - ECU öffnet einen Injektor nicht

@ nightforce: ich bin von dieser Idee fasziniert, und werde mir nochmal den Kabelbaum vornehmen

Was mir allerdings nicht ganz einleuchtet, ist wie dann überhaupt Benzinbetrieb möglich sein sollte, wenn eines der Grauen oder Grau/s nicht verbunden sein sollte. Da über diese Kabel die Benzineinspritzung gebrückt wird, dürften die Benzinventile gar nicht angesteuert werden können?

Wie dem auch sei, ich neige zu Denkfehlern und werde deinem Vorschlag nachgehen

Zur Sparumrüstung: ich meine mal gelesen zu haben, dass einigen T4 Kraftstoffverteiler verbaut wurden, die nur für alle Zylinder gleichzeitig Benzin in den Ansaugtrakt spritzen können. Von daher wäre auch nur eine "Sparumrüstung" möglich.
neilpryde ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:29 Uhr.


Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.