LPG Autogasforum  

Zurück   LPG Autogasforum > Rund ums Autogas > Informationen nach der Umrüstung / nach dem Kauf

Informationen nach der Umrüstung / nach dem Kauf Nachdem nun das Schätzchen umgerüstet / gekauft wurde sind Fragen entstanden - einfach her damit :) ACHTUNG: Alle Angaben sind ohne Gewähr!

Antwort
 
Themen-Optionen Ansicht
Alt 13.06.2017, 06:15   #1
LPG_Burschi
Autogas*Geber :)
 
Registriert seit: 24.06.2015
Beiträge: 33
Standard Fehler P2096 und P2098

Hallo Leute.

Nach einer etwas längeren Abstinenz zu LPG melde ich mich wieder mit nem neuen Wagen zurück.
Ein Dodge Challenger SRT8 Bj. 2010 mit dem 6.1l Triebwerk mit aktuell rund 167k km und ner leuchtenden MKL/MIL.

Eingebaut wurde bei km-Stand ca. 18k (2010-11 rum) eine Prins VSI1 mit 2 Verdampfern (alter Generation) mit 8mm Anschluss und Unterdruckanschluss zur Ansaugspinne.
Braune Düsen (nicht auf ner Rail, sondern einzeln mit ca. 3cm kurzen Einblasschläuchen)
Gasphasenfilter entspricht der neueren Bauart (1 Stück mit 1Ein- und 2Ausgängen)
Weiters wurde eine Dosiereinrichtung für Flash-Lube verbaut (mit Pumpe und für jeden Zylinder nen extra Schlauch)

Von Beginn an (Kauf Mai 2017 bei ca. 165k km) hatte er bei konstanter Fahrt zwischen 100 und 120 km/h das Problem dass er auf diversen Zylindern Fehlzündungen erkannte.
Dieses Problem konnte ich beheben, indem ich die Emulatoren von AEB auf die korrekte Einstellung gepinnt habe.

Nach dem Tausch der Flüssig- und Gasphasenfilter kamen jedoch gehäuft (mit unterschiedlichen Abständen, mal nach 20km mal 500km) Fehlermeldungen (P2098 und P2096 - wobei der P2098 deutlich öfters ausgelesen werden kann, nur jedes 10. Mal kommt der P2096)
Es waren jedoch nicht viele km die ich zwischen dem Einstellen der Emulatoren und dem Wechsel der Gasfilter zurückgelegt habe, sodass ich hier einen Zusammenhang nicht 100% ausschließen kann.

Analyse des Codes sagt mir - Post Catalytic Fuel Trim System too lean. (meist auf Zylinderbank 2)

Die Fehler bekomme ich bei Fahrt auf Benzin nicht.

Sollte der wirklich zu mager laufen wäre das ja kein "Nach-Kat-Fehler" sondern müsste irgendwas mit "Gemischzusammensetzung zu mager" heißen.

Kennt jemand von euch die beiden Fehler (bei 1 reihigen Motoren dann entsprechend nur der P2096) und kann mir bei der Lösungssuche weiterhelfen?

Vielen Dank bereits im Voraus.
Florian
LPG_Burschi ist offline   Mit Zitat antworten
Alt 14.06.2017, 20:27   #2
BenHur1970
Autogas*Auskenner
 
Registriert seit: 28.04.2016
Ort: Wermelskirchen
Gasanlage: BRC
Fahrzeug: Ford Mustang V6
Beiträge: 103
Standard AW: Fehler P2096 und P2098

Hallo!
Ok, Ferndiagnose hin und her.... ich tippe mal auf etwas ganz einfaches. Nach dem Tausch des Gasfilters ist irgend etwas mit den Schäuchen (eingeklemmt?) oder dem Filter nicht in Ordnung (hat ja 2 Ausgänge). Vielleicht sind die auch nicht dicht. Das könnte die Unterschied der Bänke erklären.
Hier ist auch noch ein Link für OBD-Codes mit (engl.) Erklärung:

https://www.autocodes.com/

Viel Glück beim Finden des Fehlers

MFG
Matthias
__________________
BenHur1970 ist offline   Mit Zitat antworten
Alt 15.06.2017, 09:17   #3
zündy
Autogas*Auskenner
 
Registriert seit: 24.10.2016
Ort: Kleinmirsbach
Gasanlage: KME Nevo
Fahrzeug: Audi A6, 2.0 96KW ALT
Beiträge: 169
Standard AW: Fehler P2096 und P2098

Ja die Filter zu überprüfen wäre ein Ansatz.
Man weiß ja nicht, ob der Tank voll Rostbrühe ist, weil er Jahrelang offen im Freien gelagert und dann günstig verkauft wurde...

Die Injektoren sind liegend verbaut?
Wie immer?
Fotos vom Motorraum?
zündy ist offline   Mit Zitat antworten
Alt 16.06.2017, 14:28   #4
LPG_Burschi
Autogas*Geber :)
 
Registriert seit: 24.06.2015
Beiträge: 33
Standard AW: Fehler P2096 und P2098

Danke für eure ersten Ansätze.

Die (alten) Gasfilter der Flüssigphase sahen gut aus, also ohne Rostkrümel o.ä. daher gehe ich davon aus, dass der Tank in Ordnung ist.

Anbei seht ihr die Bilder, wie die Anlage eingebaut ist.
Die zwei Verdampfer befinden sich hinter der Frontstoßstange in Fahrtrichtung links (Fahrerseite) die sind so verbaut, da kommt man kaum hin, ohne die Stoßstange zu demontieren.

Wie sieht es mit den Gasdüsen aus, sind die eurer Meinung nach zu flach?
Wenn ja, welche Auswirkungen könnte das haben?

Viele Grüße
Florian
Angehängte Grafiken
Dateityp: jpg K1024_IMG_7287.JPG (122,6 KB, 14x aufgerufen)
Dateityp: jpg K1024_IMG_7288.JPG (115,5 KB, 14x aufgerufen)
Dateityp: jpg K1024_IMG_7289.JPG (113,0 KB, 12x aufgerufen)
Dateityp: jpg K1024_IMG_7290.JPG (90,5 KB, 12x aufgerufen)
Dateityp: jpg K1024_IMG_7292.JPG (85,7 KB, 15x aufgerufen)

Geändert von LPG_Burschi (20.06.2017 um 08:56 Uhr)
LPG_Burschi ist offline   Mit Zitat antworten
Alt 16.06.2017, 15:36   #5
HO3DPEB
Autogas*Großmeister
 
Registriert seit: 31.01.2011
Ort: Нижняя Саксония
Gasanlage: Prins VSI
Beiträge: 1.694
Standard AW: Fehler P2096 und P2098

Solange das Motorsteuergerät keinen Magerlauf vor den Katalysatoren erkennt, besteht meiner Meinung nach kein Grund zur Sorge.

Bei meinem Umbau liegen die Injektoren sogar. Auf der Seite von Prins gibt es auch Beispielbilder, auf denen die Injektoren nicht geneigt sind.

Probleme machen liegende Injektoren in den meisten Fällen, wenn verunreinigtes LPG getankt wurde. Verklebte Injektoren könnten die Folge sein.
__________________

HO3DPEB ist offline   Mit Zitat antworten
Alt 28.08.2017, 14:49   #6
LPG_Burschi
Autogas*Geber :)
 
Registriert seit: 24.06.2015
Beiträge: 33
Standard AW: Fehler P2096 und P2098

Hallo Zusammen.

Konnte das Problem "beheben".

Seit ca. 5 Tankfüllungen ist der Fehler nicht mehr aufgetaucht.

Ich habe die RC_inj von 109% auf 115% angehoben (jetzt passen die STFT und LTFT besser) und den Off_inj bei -30 belassen.

Seltsam, was die Einstellung mit den Nach-Kat-Sonden zu tun haben soll.

Verbaut sind zwei Verdampfer mit 8mm Gasleitung und map-Anschluss.
Braune Keihin versorgen dann die Brennräume.

Was mich allerdings etwas stuzig macht ist die massive Verschiebung um -30!!!
Ich dachte immer so um die ±8% wäre in Ordnung.
Leider bekomme STFT und LTFT im Stand nicht auf selbes Niveau, wenn ich nicht so weit runtergehe mit dem Wert.

Die Anlage schaltet aber einwandfrei von Benzin auf Gas und das in 8 von 10 Fällen, ohne dass ich es bemerke.

Kann man die Einstellung so belassen, oder sollte man hier schnellstmöglich handeln?
Zur Info vorab: mit der einstellung -30% und +109% lief der Wagen ca. 150.000 km. Auch auf der Autobahn mit schnelleren Passagen.

Viele Grüße
Florian
LPG_Burschi ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:02 Uhr.


Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.